Need settings for IIS for exchange 2007

My owa is not working because someone went into IIS and made changes. When I go to my owa screen I just see the iis screen. Can someone tell me what settings need to be on all of the virtual directories so that I can get owa working again?
LVL 1
vmichAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

foxpc123Commented:
Hi Can you give me a little more information so that I can help you, I have IIS/Exchange 2007 but not sure which information you are looking for so that you can copy my settings as it were?
0
vmichAuthor Commented:
I just need all of the settings for the virtual directories as far as authentication, ssl, and redirect.
Meaning which ones are needed on which directory so that I can get OWA working again.
Changes were made to try to fix a cert issue and I don't know what all settings in iis for the virtual directories were changed.
0
foxpc123Commented:
I'm sorry you are going to have to be more specific, I'm connected in IIS Manager on the OWA site, this is what I can see;

SSL - Require SSL ticked, Require 128-bit SSL, Client Certificate Ignore

Authentication
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

foxpc123Commented:
I'm sorry you are going to have to be more specific, I'm connected in IIS Manager on the OWA site, this is what I can see;

SSL - Require SSL ticked, Require 128-bit SSL, Client Certificate Ignore

Authentication
IIS-Authentication.jpg
0
foxpc123Commented:
Sorry am having a moment trying to upload
0
foxpc123Commented:
Does that help?
0
vmichAuthor Commented:
I need it for all of the virtual directories...
0
vmichAuthor Commented:
like the default: auth, redirect, etc
owa: auth, ss;, redirect
All of the settigns for the virtual directories
0
becraigCommented:
Here is a very clear step by step with references.
http://exchangeshare.wordpress.com/2008/07/16/how-to-recreate-owa-virtual-directory-exchange-2007/


Basically you would just remove the old directory then recreate then validate.
0
vmichAuthor Commented:
The issue was that the cert when installed made changes to iis and had to be reset
0
vmichAuthor Commented:
iis reset
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.