Xerox 8830 stuck in "Processing" when a >2mb sized print job is submitted

The plotter becomes stuck or just sits when a job of 2mb or greater is submitted to the system.

This is the controller config:
Controller Configuration:
RAM:                                     192MB
CPU:                                      Motorola PPC 750
BSP Version:                      2
Firmware:                           10.0
Build Number:                   122
DDS Enable:                        On
Flash:                                    4MB
Hard Disk:                            2157MB
Postscript Partition:        Normal
Floppy Disk:                        Present
WEBDCSAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

gheistCommented:
And what are first 4 letters in accxes conroller's serial number? That is the model name...
0
WEBDCSAuthor Commented:
I will have to go on site to check, but I have the plotter S/N (since the controller is the really old type that is physically attached to the back of the plotter...). Controller N5T?

8YG061448/BN003360 ???
0
gheistCommented:
http://www.support.xerox.com/support/xerox-8830-printer/downloads/enus.html?operatingSystem=winxp&associatedProduct=accxes-controller-serial-number-f5y

the controller that has firmware v10 needs v18, and other 2 controllers cry for FW update too.
i would suggest to check if hard drive is working. they wear off in 5 years normally, and replace it with SSD...
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

WEBDCSAuthor Commented:
Thanks so much,

I will go to the site next week and give it a try.

I will let you know how it goes.

Thanks again.
0
gheistCommented:
Try to get error logs out of device first.
I have slightly different xerox multifunctional and IDE SSD re-surrected it
here: http://www.amazon.com/Kingspec-40PIN-Module-Network-Gaming/dp/B00J3P9LRG

Also it is possible it can plot from RAM without disk while you wait for shipment ;)
0
WEBDCSAuthor Commented:
The flash ram stands at 2mb, so it makes sense that it can only print jobs small or equal to the flash ram... thanks again.
0
gheistCommented:
Check how big drives was sold as upgrades to the printer and buy a bit smaller... 30$ for next 10 years is less than a new plotter...
0
WEBDCSAuthor Commented:
It sure is. I am off to fix one now (thin lines on both sides of the test print)... always something.
0
gheistCommented:
Sometimes it gets dirty. just rub transport wheels with booze
0
WEBDCSAuthor Commented:
I've requested that this question be deleted for the following reason:

solved
0
gheistCommented:
Would be nice to say how it was solved WITHOUT advice here before dropping the question
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
WEBDCSAuthor Commented:
I have yet to visit the customer since it took so long to get the new controller (500 dollars). Suspect it might be the hard drive but then again it could be something completely unrelated. (Feel though the hard drive is the solution - need a xerox SCSI hard drive).
0
gheistCommented:
OK
0
WEBDCSAuthor Commented:
Will be going out to the customer today. Hope Hope that the hard drive was the issue. Since I do not have the Xerox service CD with the OS on it, I had to find a hard drive that still had it installed and in good working order... fun stuff.
0
gheistCommented:
probably old PCI scsi controller could help cloning the SCSI drive into new similar one...
0
WEBDCSAuthor Commented:
I have to get this drive in so I am unable to clone the drive :-(, but yes an old PCI SCSI card would have worked for the cloning part.
0
WEBDCSAuthor Commented:
Talked with the client and told him about the cloning and explained that this drive is like a unicorn... so rare that its almost impossible to find except through chance. So I ordered a SCSI card and will attempt to clone the drive as soon as the card arrives. Will keep you posted.
0
gheistCommented:
Good luck. If you see markings on card odds are high it is widely used low cost drive that you can get over amazon for 5$ or so
0
WEBDCSAuthor Commented:
Thanks. Will keep you posted.
0
WEBDCSAuthor Commented:
gheist, hard drive did not solve the issue. I bought a working N5T controller and installed that, the processing issue went away. Thanks again for making me think this through.
0
gheistCommented:
If you get a new controller I expect it is at least supported for moment of installation. Close the issue marking one of your comments as an answer. Cheers.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.