Message asking to save or open a "launch.ica" file.

I am using the Citrix Web Interface and when clicking on an icon for an application, I repeatedly get a message asking if I want to open or save a "launch.ica" file.  No matter what I try, I cannot follow through to get the application to actually open.  Other users are able to do so just fine, so I am thinking it has to be some sort of setting on my computer.  I know there have been isues with the version of Java to use, but I have also checked that other users are using the same version as myself.  Any suggestions?

Thanks
mak345Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Carl WebsterCommented:
Have you tried this?

Users Prompted to Download, Run, Open Launch.ica File, Instead of Launching Connection

http://support.citrix.com/article/CTX804493
0
mak345Author Commented:
Yes, I tried but cannot change anything in Trusted Sites.  It is greyed out.
0
Carl WebsterCommented:
Is it managed by a Group Policy.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

rhandelsCommented:
Even so, your sites doesn't need to be trusted to open up a launch.ica file.
If the file cannot be opened when clicking on it you have a corrupt (or maybe no) Citrix Webclient installed on the machine.

Are you able to check and see what version of the Citrix Receiver you have installed? And if non available, download it from the Citrix site.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mak345Author Commented:
I have been told it was a problem wiht the profile installed on the laptop.   Our help desk support had to reconfigure the laptop and everything was worked fine afterward.  Not sure exactly what he did, but it works now...

Thanks
0
rhandelsCommented:
It could be that there were some settings in the profile that prevented the application from starting up. It could be the FTA (which is also held within the profile) or web client specific settings. Notrmally you could also try and remove the %APPDATA%\citrix folder, that should do regarding the citrix settings.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.