Solved

Message asking to save or open a "launch.ica" file.

Posted on 2014-10-22
6
704 Views
Last Modified: 2014-11-04
I am using the Citrix Web Interface and when clicking on an icon for an application, I repeatedly get a message asking if I want to open or save a "launch.ica" file.  No matter what I try, I cannot follow through to get the application to actually open.  Other users are able to do so just fine, so I am thinking it has to be some sort of setting on my computer.  I know there have been isues with the version of Java to use, but I have also checked that other users are using the same version as myself.  Any suggestions?

Thanks
0
Comment
Question by:mak345
  • 2
  • 2
  • 2
6 Comments
 
LVL 36

Expert Comment

by:Carl Webster
ID: 40398585
Have you tried this?

Users Prompted to Download, Run, Open Launch.ica File, Instead of Launching Connection

http://support.citrix.com/article/CTX804493
0
 

Author Comment

by:mak345
ID: 40399380
Yes, I tried but cannot change anything in Trusted Sites.  It is greyed out.
0
 
LVL 36

Assisted Solution

by:Carl Webster
Carl Webster earned 250 total points
ID: 40399405
Is it managed by a Group Policy.
0
6 Surprising Benefits of Threat Intelligence

All sorts of threat intelligence is available on the web. Intelligence you can learn from, and use to anticipate and prepare for future attacks.

 
LVL 23

Accepted Solution

by:
rhandels earned 250 total points
ID: 40406487
Even so, your sites doesn't need to be trusted to open up a launch.ica file.
If the file cannot be opened when clicking on it you have a corrupt (or maybe no) Citrix Webclient installed on the machine.

Are you able to check and see what version of the Citrix Receiver you have installed? And if non available, download it from the Citrix site.
0
 

Author Closing Comment

by:mak345
ID: 40419430
I have been told it was a problem wiht the profile installed on the laptop.   Our help desk support had to reconfigure the laptop and everything was worked fine afterward.  Not sure exactly what he did, but it works now...

Thanks
0
 
LVL 23

Expert Comment

by:rhandels
ID: 40421313
It could be that there were some settings in the profile that prevented the application from starting up. It could be the FTA (which is also held within the profile) or web client specific settings. Notrmally you could also try and remove the %APPDATA%\citrix folder, that should do regarding the citrix settings.
0

Featured Post

Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

Join & Write a Comment

#Citrix #Citrix Netscaler #HTTP Compression #Load Balance
Citrix XenDesktop, gold image, VMware, vSphere.
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now