Message asking to save or open a "launch.ica" file.

Posted on 2014-10-22
Medium Priority
Last Modified: 2014-11-04
I am using the Citrix Web Interface and when clicking on an icon for an application, I repeatedly get a message asking if I want to open or save a "launch.ica" file.  No matter what I try, I cannot follow through to get the application to actually open.  Other users are able to do so just fine, so I am thinking it has to be some sort of setting on my computer.  I know there have been isues with the version of Java to use, but I have also checked that other users are using the same version as myself.  Any suggestions?

Question by:mak345
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
LVL 37

Expert Comment

by:Carl Webster
ID: 40398585
Have you tried this?

Users Prompted to Download, Run, Open Launch.ica File, Instead of Launching Connection


Author Comment

ID: 40399380
Yes, I tried but cannot change anything in Trusted Sites.  It is greyed out.
LVL 37

Assisted Solution

by:Carl Webster
Carl Webster earned 1000 total points
ID: 40399405
Is it managed by a Group Policy.
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

LVL 23

Accepted Solution

rhandels earned 1000 total points
ID: 40406487
Even so, your sites doesn't need to be trusted to open up a launch.ica file.
If the file cannot be opened when clicking on it you have a corrupt (or maybe no) Citrix Webclient installed on the machine.

Are you able to check and see what version of the Citrix Receiver you have installed? And if non available, download it from the Citrix site.

Author Closing Comment

ID: 40419430
I have been told it was a problem wiht the profile installed on the laptop.   Our help desk support had to reconfigure the laptop and everything was worked fine afterward.  Not sure exactly what he did, but it works now...

LVL 23

Expert Comment

ID: 40421313
It could be that there were some settings in the profile that prevented the application from starting up. It could be the FTA (which is also held within the profile) or web client specific settings. Notrmally you could also try and remove the %APPDATA%\citrix folder, that should do regarding the citrix settings.

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Citrix XenDesktop, Citrix Studio, Citrix Policies, Citrix XenApp
What if you have to shut down the entire Citrix infrastructure for hardware maintenance, software upgrades or "the unknown"? I developed this plan for "the unknown" and hope that it helps you as well. This article explains how to properly shut down …
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question