?
Solved

403 - Forbidden: Access is denied. Wordpress Front site. the CMS still works however

Posted on 2014-10-23
4
Medium Priority
?
851 Views
Last Modified: 2014-10-28
Hi

I have been handed a Wordpress site which I supposedly 90% complete. I have set the database up for it importing the data and linked the site to MySQL. WHen I go to the wordpress CMS for the site it allows me to login and seems to function correctly.

The issue is the front end (the site which user will see) throws a 403 - Forbidden: Access is denied when you go tot he url.

Any assistance on how to get the site up and running again would be much appreciated.
0
Comment
Question by:Sevron
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 70

Assisted Solution

by:Jason C. Levine
Jason C. Levine earned 2000 total points
ID: 40399576
Was the site built on the same server you are taking over on or was it moved? If it was moved, what is likely happening is a bad url or path is in the database somewhere.

Try following the url and path search and replace steps in this article:

http://www.experts-exchange.com/Web_Development/Blogs/WordPress/A_10258-How-To-Move-A-WordPress-Site.html
0
 

Author Comment

by:Sevron
ID: 40399585
Hi Jason

Thank you for the reply the site has been moved from 1 server to a new 1. I will take a look at this link you have posted and update you once I have tried the steps on the link.

Cheers
0
 

Author Comment

by:Sevron
ID: 40399987
Hi

All the url's are the same as the site. this is becuase the site has been ported from our old server to the new 1 the servers are the same file set up so all the urls match the current location.

I have read up some more but it seems to lead to install wordpress again and import everything which I dont have the time for. As the wp-admin area of the system works I was of the mind that there maybe a quick alternative thought I haven't managed to find it
0
 
LVL 70

Accepted Solution

by:
Jason C. Levine earned 2000 total points
ID: 40400059
The URLs might be the same but the server paths won't be.  The article addresses both.

Because wp-admin works, it's almost surely a setting.  One other thing you could try is deactivating all plugins and switching to a basic theme.  If that brings up the front end, you know its something about the theme or a plugin.  Switch the theme back to the preferred, check front again.  If it is still up, re-enable plugins one at a time.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

So you have coded your own WordPress plugin and now you want to allow users to upload images to a folder in the plugin folder rather than the default media location? Follow along and this article will show you how to do just that!
In this blog, I will share you some basic tips for content marketing and to rank your website on Google.
The purpose of this video is to demonstrate how to automatically show related posts at the bottom of a blog post in WordPress. This will be demonstrated using a Windows 8 PC. Plugin “Yet Another Related Posts Plugin” will be used. Go to your…
The purpose of this video is to demonstrate how to exclude a particular blog category from the main blog page. This is can be used when a category already has its own tab, or you simply want certain types of posts not to show up on the main blog. …

801 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question