Router reset

I have four Cisco Routers I am looking to sell. I only know something about two of them. The other two I have no data on. I know one has never been used. One of the others was used as the router when I began however I was not part of the transition to our current so I do not know if it was cleaned up. The other two I know were used but I don't know when or if they were cleaned up. None of these have active connections. All three were T1 connected routers.

How do I find out if there is still a configuration on them?
How do I reset them?
JenniferIT DirectorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Don JohnstonInstructorCommented:
Connect a console cable to them (9600, n, 8, 1) and try to log in.  If you're prompted for a password, it's configured.

If you're prompted for a password, then you'll need to reset the router. This is the Cisco link for recovering the passwords for their different router models.
0
JenniferIT DirectorAuthor Commented:
Thank you, I did try connecting to one by console but I wasn't getting any connection. I am not sure if I used those settings so I will try again.
0
AkinsdNetwork AdministratorCommented:
By default, the password would be Cisco
You may want to try that first

Once you're able to console in
run the following commands
To confirm if configured.....
show run

To Erase configurations.....
erase startup-config
reload

when prompted to save, type No

Some routers also have a reset button (pin hole)
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Craig BeckCommented:
You may need to change the baud-rate.  Sometimes people change the default from 9600 to anything up-to 115200.
0
JenniferIT DirectorAuthor Commented:
I have been swamped with something else. I will try this this week.
0
JenniferIT DirectorAuthor Commented:
When I connect to a couple of them I get nothing. I have tried hyper-terminal and putty. I have changed the settings. It comes up and says connected but I don't get information and I can't type anything. Is this because there is no configuration or am I missing something?
0
AkinsdNetwork AdministratorCommented:
Try toggling between the flow control settings also.
Default is "none"
XonXoff may do the trick, but try hardware also if no result.

TeraTerm
0
JenniferIT DirectorAuthor Commented:
What connection are you using for this? I have tried both Putty and HyperTerminal.
0
Craig BeckCommented:
What routers are they, and what cable are you using?
0
AkinsdNetwork AdministratorCommented:
That was a screen shot from TeraTerm

http://sourceforge.jp/projects/ttssh2/downloads/62353/teraterm-4.85.exe/

Here's the same setting for putty
Putty
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JenniferIT DirectorAuthor Commented:
My routers are:
2 - Cisco 2901
1 - Cisco 2650
1 - Cisco 2600

I have plugged one of the 2901 and the 2650 in. The 2901 does nothing when I hook it up. The 2650 did come up and ask for a login.

Does this  mean the 2901 has nothing on it?
0
Craig BeckCommented:
It could mean a number of things but most likely the router could be broken or the baud-rate could be set incorrectly.
0
JenniferIT DirectorAuthor Commented:
I will check the baud rate again. The 2901 worked fine a couple months ago when it was disconnected. We switched internet connectivity and went with an ASA when we did so the 2901 was take out. So I don't think it is broken but not impossible I guess.
0
JenniferIT DirectorAuthor Commented:
I was able to get into each of the routers. I guess I was not waiting long enough on a couple of them. I connected then turned on and then used Putty to access. It took a couple of them a minute or so to process. I had to reset some passwords and then I was able to get all of them reset. Each of the solutions had a bit of information that was helpful so I selected them.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.