Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 248
  • Last Modified:

why sleep mode may not work at times?

at evening after putting win7 machine in sleep mode, sometimes coming after 1 hour I see the machine's light is on and if I move the mouse it is in the locked screen.. (just seeing this happen last few days consistently) it has never done this before. (generally, sleep mode, totally let's it go blank).. is this room for any concern?

yesterday after seeing the sleep mode did not actually kick in, then I manually out to sleep mode and then it worked ok. so just wondering if it is a concern.
0
25112
Asked:
25112
  • 7
  • 4
  • 4
  • +1
5 Solutions
 
RizzleCommented:
It might be a device is waking the machine up from sleep.

This would most likely be your NIC.

Go into Device Manager>Expand Network Adapters> Click a network adapter> Click on the Power Management tab and ensure the "Allow this device to wake the computer" is unticked.

You will need to repeat the above proceed with each of devices listed under Network Adapters.

Also type in %temp% into the search bar and delete all the files there, delete the files within C:\Window\Temp
0
 
nobusCommented:
personally, i NEVER use sleep
it still consumes power, and for the 2-3 minutes it takes to power on in the morning, i see no profit in it's use
also - it generates lots of problems, like unable to come out of it
it has never ran 100% on MS systems imo
0
 
25112Author Commented:
Roshan, do you mean some temp files can activate themselves at certain times? can you explain this point please?
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
25112Author Commented:
nobus, do you prefer hibernate, then?
0
 
nobusCommented:
none - no sleep , no hibernate for me (personal view)
0
 
RizzleCommented:
Just delete the temp files and also follow my steps about amending the option in device manager.
0
 
25112Author Commented:
Roshan,

you were right..
RealTek PCIe GBE Family Controller
had that setting and i have removed it. (checkmark).

what is the connection between the temp files and possible wake up from sleep mode?
0
 
25112Author Commented:
nobus, no sleep, hibernations.. so what are your alternatives!? (in night when retiring )
0
 
nobusCommented:
shut down is what i do
so: no power consumption when not in use, no troubles
AND every day a fresh boot!
0
 
MereteCommented:
25112 to give you more choices if you haven't seen it yet go to power option control panel> on the left> change when computer goes to sleep then click on advanced options
change when computer goes to sleep then click on advanced options
0
 
RizzleCommented:
I just delete temp files not to cause any issues but ensure the machine doesn't go to sleep as per the above advice. Did my post resolve your issue?
0
 
25112Author Commented:
thank you Merete. that is an option to keep in reference. appreciate you pointing it out.
0
 
25112Author Commented:
Roshan, thank you- that seems to have fixed it, as yesterday it passed the test. thanks again.
0
 
RizzleCommented:
Glad to help :)
0
 
25112Author Commented:
nobus, what if you have some leftover work and you can't afford a shutdown?
0
 
MereteCommented:
Thank you 25112.
I don't off my HDD either just the monitor.
cheers
0
 
nobusCommented:
>>  nobus, what if you have some leftover work and you can't afford a shutdown?   << why can't you afford a shutdown?  sorry, i don't understand this...
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 7
  • 4
  • 4
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now