Bypass ISA proxy for Outlook Anywhere

Have a network using ISA 2004 as a web proxy.  This is shortly to be removed.

In the meantime, the client has been migrated to a hosted Exchange service and ISA is blocking Outlook Anywhere connections.  I understand that ISA breaks the RPC-over-https protocol and needs to be bypassed, but how is this done?

I have removed the web proxy filter for all HTTPS but still not working
LVL 1
devon-ladAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
devon-ladConnect With a Mentor Author Commented:
Turns out it was proxy settings being applied by a group policy to most but not all workstations.

They have the same internal and external domain name and most of the workstations were set to bypass the proxy for all traffic to *.companydomain.com.  Changed this to the specific internal web hosts used and Outlook started working.
0
 
FloraCommented:
0
 
devon-ladAuthor Commented:
I think this is related to external clients and in-house Exchange.  Our situation is the other way round.
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
Gareth GudgerCommented:
It may not be an ISA issue at all. It could be DNS related. Do you have any DNS records that are referencing autodiscover and pointing it to the ISA or the old Exchange server directly? Could be A, SRV or even an SCP. If not, may also need to create one if using split-DNS to point to the hosting service. Basically clients may be defaulted to an old internal environment.
0
 
devon-ladAuthor Commented:
Gareth,

You may well be right.  We'd been having a lot of account lockout issues which were SCP related.  An I've just realised the test machines setup to bypass the proxy are using external DNS.  The red herring is that one internal machine using internal DNS does not have a problem.

Going to remove Exchange today, so will see if that solves it.
0
 
Gareth GudgerCommented:
Awesome. That will likely be the final fix.
0
 
Gareth GudgerCommented:
Awesome. Be sure to accept your own comment as the solution.
0
 
devon-ladAuthor Commented:
Found own solution
0
All Courses

From novice to tech pro — start learning today.