Cannot send messages containing more than 11MB on Outlook

We have been dealing with a customer that does not seem to be able to send emails bigger than 11MB. We have increased the sending/ receiving mailbox size and forced the updates on the command prompt. It looks like the changes have been applied but the customer keeps saying and proving that they can’t send an email bigger than 11MB.
Stream-ITAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Alan HardistyCo-OwnerCommented:
Might it be the receiving end that has the limit - which you won't be able to change?

Do you know that your end is fine?

Have they tried sending to a different address - one that you know can receive at least 11Mb?

Alan
0
bominthuCommented:
Take noted that if you are trying to send 11MB, you cannot just set 11MB as file size limit in transport rule.

You have to set at least 2/3 plus the real file size limit you are trying to set because of MIME format. Example if 11MB you trying to set, set as 18MB .
To make sure you are doing correct test, try to send to Gmail. because Gmail can receive up to 25 MB.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Andy MInternal Systems ManagerCommented:
When you say "We have increased the sending/ receiving mailbox size" do you mean that you have increased the maximum send size on the send connector in exchange? If not then that will need doing (if you have multiple send connectors make sure that this is applied to the correct one).

Also do you use a smarthost? If so make sure they allow emails greater than 11MB through as well.

As noted earlier it could also be a restriction at the receiving side - check which server is showing the error in the bounce-back / undeliverable email. If it's not your server then it is likely a third party restriction.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Stream-ITAuthor Commented:
Thank you for your comments.

We have resolved the sending limit issue, it had been set in Organisation Config>Hub Transport>Global>Transport for send receive, and Orgaisation Config>Hub Transport>Send connectors for sending but not Server Config>Hub Transport>Recieve Connectors>Default for recieve...
0
Stream-ITAuthor Commented:
Unfortunately this issue has not been resolved as we hoped. The sending limit appears to be fixed at 10mb despite setting 25mb as described above. It is not an Outlook issue because we have the same problem using OWA.

Would really appreciate any suggestions as this one is getting embarrassing!
0
bominthuCommented:
If you have set the limit as 25MB for 10 Mb file, it should work anyway .

By the way, did you do the test sending out to Gmail because it can easily receive 10MB ?

If your Gmail receive, it is the recipient side that is limiting.

FYI how to set limit : http://exchangepedia.com/2007/09/exchange-server-2007-setting-message-size-limits.html
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.