[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 88
  • Last Modified:

sending emails using browser via exchange?

I have 2x Exchange Servers.  One of the servers is allowing emails to be sent the other isn't.
Whats required?
I'm sending my IP.

Thanks
0
CHI-LTD
Asked:
CHI-LTD
4 Solutions
 
Ganesh Kumar ASr Infrastructure SpecialistCommented:
You need to be clear which version of exchange is that one. If it is older than 2003 then probably you need to allow the IP of the server the webserver initiate mail send.

If it is exchange you need to allow relay permission on Exchange 2007/2010/2013.
0
 
Adam BrownSr Solutions ArchitectCommented:
Receive connectors are limited to the server they are configured on. If you have two Exchange servers that a website is sending from, you need to make sure that the Receive Connector that allows the web servers to send to Exchange exists on both Exchange servers, otherwise only one server will accept the messages.
0
 
CHI-LTDAuthor Commented:
2010
its only for internal traffic.
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
Gareth GudgerCommented:
Hey Chi-Ltd,

So you have two servers that are assigned with the Hub Transport role?

To verify open EMC >> Server Configuration >> Hub Transport. Make sure both servers are listed in the top middle pane. This will confirm they are both Hub Transport servers.

Secondly, how are you load balancing mail to the two servers? Do you have a load balancer?
0
 
CHI-LTDAuthor Commented:
sure do.
they are both standalone servers at 2x different sites.
0
 
Gareth GudgerCommented:
Are both Servers specified in the Send Connector?

EMC >> Organization Configuration >> Hub Transport >> Send Connector tab.

Not sure how many Send Connectors you have but assuming one. Go to its Properties and look at Source server tab.
0
 
CHI-LTDAuthor Commented:
Just the one connector.
Source has both servers.
0
 
CHI-LTDAuthor Commented:
i turned off authentication on the website that was sending the email and its working..
0
 
Gareth GudgerCommented:
Glad you got it going. Sorry for the delay. Crazy work week for me.
0

Featured Post

The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now