Read-only docx Word documents

Bought a new computer running Windows 7. Came with new edition of Microsoft Office.

Sometimes (apparently at random, far as I can tell) a saved document reopens afflicted with a "read-only" disease. I am instructed to save with a different name if I wish to edit it. This is a real nuisance.

Question: How do I stop this behavior?

I don't know the version of my Word. Used to have "about" in the menu bar on my old XP machine. New one doesn't have that easy access to "What am I?". Probably there somewhere.
Norma PosyPhysicistAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Norma PosyPhysicistAuthor Commented:
I should have said "possibly" instead of "probably".
- - Norma
0
Haris DulicCommented:
To check for the version you go to File - Help and on the right hand side you will see more details about your version...

Can you post it here to get more clues?
0
RizzleCommented:
I believe this maybe due to a protected mode setting in the Trust Center of the office suite.

Below outline the steps to turn this off and resolve this issue.

http://www.askvg.com/how-to-disable-protected-view-in-microsoft-office-while-opening-email-attachments-or-downloaded-files/
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

JohnBusiness Consultant (Owner)Commented:
If the document is coming from an internet source, the warning is (a) normal and (b) should have a button to enable editing. Enable editing and save it. I see this all the time.

If the document is coming from a network source, it may be read-only at source. Trust settings (normal ones) just give a warning and you can save over top with out changing name.

I am using Office 2013 but this was true in Office 2010 as well.
0
Norma PosyPhysicistAuthor Commented:
No, these are documents I create myself, right here. They strange thing is that it only happens sometimes. For instance, I may be writing the next Great American Novel. I write, and save. Next day I open, write and save. Do this maybe two or three times. Then I open it, and bam! It is write protected. Have to save it with a different name and open that.

I will take a look at Roshan's link and see if that helps.
0
Norma PosyPhysicistAuthor Commented:
I took a look at the link.
Holy Mother of boiled broccoli!

Microsoft must hire evil people. I do not know why.
I can see how this costs valuable time in a working environment.

I suppose not much more can be said about this. Either live with it, or resurrect my old XP machine, which works just fine.

I'll give the instructions in the link a shot, then close this question.
Meantime, please accept my deep gratitude for answering.
0
JohnBusiness Consultant (Owner)Commented:
There is something wrong with your machine. If you create a document, it will not be read-only and you can overwrite it at will.

You may have malware invading your machine as malware can cause havoc with file properties.

I can sync ALL my documents (15 GB worth) from my Windows 8 / Office 2013 machine to my Windows 7 / Office 2010 machine and open / edit documents on either machine and save them at will.
0
EirmanChief Operations ManagerCommented:
To check for the version you go to File - Help and on the right hand side you will see more details about your version...
If this doesn't work for you, you probably have Office 2013 which you can confirm with ...
FILE > Account
(If that doesn't work and you have a big round button in the top-left corner, you have Word 2007)

This article is worth reading with regards to your read-only problem.
http://answers.microsoft.com/en-us/office/forum/office_2013_release-word/word-2013-saves-documents-in-docx-but-doesnt-allow/5104fc68-e952-4ddc-8db0-bd61c9283cf7
0
RizzleCommented:
No worries, come back to me with the result.

R
0
EirmanChief Operations ManagerCommented:
I got some of these suggestions from ...
http://forums.cnet.com/7723-6129_102-310558-1/word-files-suddenly-become-read-only/?tag=contentMain;posts

1. Just To Be Sure

Only open word files from within Word (not windows explorer)

2. Only If They Exist

Get rid of any small remnant files in my documents ($****)

3. Well Worth Trying

Turn off the Auto-Save feature and remember to save regularly

4. Important

Be sure that Preview mode is not active in Windows Explorer.
0
Norma PosyPhysicistAuthor Commented:
Thank you all.

Reading the links, this seems to be a problem for a lot of people.
It's not the only gripe I have with Windows 7. I've been patient with Windows 7, expecting a learning curve. But my patience is running out if steam.

Truly it has been said, "You have to be smarter than it is." That happy state is not guaranteed, and in fact may be only asymptotically approachable.

- - Norma
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Word Processors

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.