only one gmail to make a sound even if phone is on silent volume

android 4.4.2

I want only one gmail to make a sound.
Note: there are other gmails and sms that have notification.
LVL 1
rgb192Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

KimputerCommented:
Silent is silent. There's no way to make a sound if you put it in silent.
One workaround is to use the notification LED instead.
Another is to turn off all notifications (not in the system level, but per app level) except that Google (switching back and forth seems quite the hassle though).
So while you can turn notifications on and off between the different Gmail accounts, in practice, getting only one Gmail to notify you is still very bothersome (if you want to switch back to the original situation).
0
rgb192Author Commented:
Another is to turn off all notifications (not in the system level, but per app level) except that Google (switching back and forth seems quite the hassle though).
difficult but I could do this before I sleep

Silent is silent. There's no way to make a sound if you put it in silent.
One workaround is to use the notification LED instead.
I need sound to wake me from sleep
0
KimputerCommented:
Ok, then here's how it works (though phone calls will still get through). First write a list down of which apps are currently giving you notifications by sound. Let's hope it's a short list: in this example you have whatsapp and kik:
open whatsapp
hold home key long (or whatever key you use to see the recent apps), hold whatsapp long > app info > uncheck Show notification
open kik, repeat

Then settings > sound > ringtone (set to an mp3 with only silence) > default notifcation sound, this is SMS  (also silence)

Then open Gmail > upper left corner for the menu > go all the way down to Settings > Select each account where you want to disable the notification > Uncheck notification

See how bothersome this is? In the morning you have to repeat all the  steps (except enable notification)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rgb192Author Commented:
Ok. I will think. Thanks.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Android

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.