Office 2013 and Windows 8 file blocking

Documents downloaded from the internet/ email etc. are blocked. User has to download to desktop, right click and go to properties to unblock the file. Tried following the steps below to no avail.

http://www.looselytyped.net/2012/08/20/problems-opening-blocked-files-in-wordoffice-2013/

Goal is to have this completely disabled for all files the user wishes to open.
LVL 3
tc6atimAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bominthuCommented:
Did you also try "Uncheck “Open E-Mail attachments and other uneditable files in reading view” ?
http://www.chrisnackers.com/wp-content/uploads/2013/06/image_thumb20.png
Detail is also explained here http://myitforum.com/myitforumwp/2013/06/10/disable-reading-mode-and-protected-view-in-word-2013/

If above fail, please try to do it by launching winword as Administrator (Go to office directory - look for winword and "Run as Administrator" and try the same.

If still failed,
there is also one more instruction instruction that can disable via registry and change the trusted location user profile's folder. You can try . Here is step by step instruction http://www.howtogeek.com/60310/enable-editing-for-all-office-2010-documents-by-disabling-protected-view/
Here is
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tc6atimAuthor Commented:
Tried all steps and it still does it. Any other possible ideas?
0
tc6atimAuthor Commented:
It seems to be more of an issues of the file properties being set to blocked in windows 8 vs. Office 2013 settings.
0
bominthuCommented:
Did you try to disable it in Outlook as well http://www.slipstick.com/wp-content/uploads/2011/08/protectviews2.png
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.