Exchange 2013 Disabled auto DB activation

We have 2 exchange  2013 SP1 servers. One is active and the other is passive. We don't want databases activated on passive server automatically. We run the command :
Suspend-MailboxDatabaseCopy -identity "databasename\servername" - ActivationOnly
and check with the command:
Get-MailboxDatabaseCopyStatus -identity "databasename\servername" | select Id,ActivationSuspended  
we have ActivationSuspended = True.
But sometimes 2-3 times a week all databases still activated on passive server when we have interupted on our active server like backup take / clean up snapshot . . .
What can we do to ensure it will never activate passive databases on passive server automatically ? We only want to activate them manually when we need to.
BMRTAsked:
Who is Participating?
 
BMRTConnect With a Mentor Author Commented:
I close this questions since it is no longer shifting database any more. I still don't know why.

Thanks every one for your comment.
0
 
Simon Butler (Sembee)ConsultantCommented:
Are the two servers in the same AD site?

Simon.
0
 
BMRTAuthor Commented:
Yes, the same AD Site, different subnet, different locations.

Thanks.
0
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

 
Simon Butler (Sembee)ConsultantCommented:
If they are in different locations you should really have them in different AD sites.

Exchange expects them to be in different AD sites, as it uses AD sites as the physical boundary as well. I see nothing but problems when clients try to use a single AD site across the entire network.

If you had the servers in different AD sites then you would simply enable DAC mode.
http://technet.microsoft.com/en-us/library/dd979790(v=exchg.150).aspx

I am pretty sure the command you have posted is overridden if the primary copy goes offline for some reason, rather than a manual activation.

Simon.
0
 
BMRTAuthor Commented:
it has been good all day yesterday and today. I keep checking and ActivationSuspended = True for all dadabase still in place. No database is activated even the backup start and cleanup snapshot last night.

It only happens 3 times this month. For some reasons , the server reversed all Databases ActivationSuspended=false  then we ran into problem when the backup taking / removing snapshot.


thanks.
Tom
0
 
BMRTAuthor Commented:
No solution found.
0
All Courses

From novice to tech pro — start learning today.