?
Solved

Room Mailbox

Posted on 2014-10-28
2
Medium Priority
?
131 Views
Last Modified: 2014-11-03
Exchange 2010 SP3, Outlook 2010

I'm trying to figure out why all the room mailboxes calendar shows busy. See image:
image of calendarI would like to set this where all can see who booked the room but not the subject.

Also I have a different room mailbox calendar that I would like all the see subject and all. Never used room calendars to not sure about all the settings and feature set.
0
Comment
Question by:timgreen7077
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 13

Accepted Solution

by:
Michael Machie earned 1000 total points
ID: 40409349
You would need to set permissions on that Calendar for others to view info based on your needs. y default, 'Busy' will be shown for all objects within a Calendar if no specific permissions are set.

Within Outlook, while logged into the PC as a Domain admin, R-Click on the Calendar in question and select 'Properties'. This brings up the Calendar Properties GUI. Select the 'Permissions' tab and then set the permissions. Click 'Add' to search fora Domain User or Group to allow permissions and then set the permissions based on the options on the GUI. Add and set the permissions for each group you wish to see more info than seen.

If this does not work, then you may need to share that Calendar with your organization, and while sharing it you would set your view permissions.
0
 
LVL 24

Assisted Solution

by:VB ITS
VB ITS earned 1000 total points
ID: 40414745
I would like to set this where all can see who booked the room but not the subject.
I do not believe this is possible. They will either be able to see either:
Nothing
Free/Busy time
Free/Busy time with subject and location
Or the full details of the booking.

You can also modify the permissions to the Room Mailbox using the Exchange Management Shell.
Get existing permissions first:
Get-MailboxFolderPermission -Identity "Room Mailbox:\Calendar" | Select User,AccessRights | fl

If you're changing the permissions for everyone accessing this calendar:
Set-MailboxFolderPermission -Identity "Room Mailbox:\Calendar" -User Default -AccessRights <Permission Level>

To get a list of the available AccessRights, look at the AccessRights parameter values here: http://technet.microsoft.com/en-us/library/ff522363.aspx (you'll need to expand Parameters).
0

Featured Post

Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Changing a few Outlook Options can help keep you organized!
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses
Course of the Month9 days, 16 hours left to enroll

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question