Solved

Excel 2007

Posted on 2014-10-28
2
78 Views
Last Modified: 2014-10-29
I have large DATA TAB - 25 0000 records and every time I click from one to another tab (I have 8 Pivots on that worksheet)
the "Calculating PivotTable Reports" shows and it does the spinning circle.
Can't turn it off with Options, doesn't work.
Any ideas?
0
Comment
Question by:CABRLU63
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 15

Accepted Solution

by:
Haris Djulic earned 500 total points
ID: 40409590
Try switching to Manual Calculations or Automatic exept data tables... You can find that option under File->Options->Formulas-<Calculation options
0
 

Author Comment

by:CABRLU63
ID: 40410684
Thanks, issue fixed.
0

Featured Post

Enroll in June's Course of the Month

June’s Course of the Month is now available! Experts Exchange’s Premium Members, Team Accounts, and Qualified Experts have access to a complimentary course each month as part of their membership—an extra way to sharpen your skills and increase training.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Some code to ensure data integrity when using macros within Excel. Also included code that helps secure your data within an Excel workbook.
: Microsoft Office Collaborate for free and online versions of Microsoft  Word, Excel, Powerpoint, OneNote, Onedrive , Email, Calendar etc. In short we can say that Microsoft office is a suite of servers, applications and services developed by  Micr…
Video by: Zack
Viewers will learn about various customizable options in Excel 2013.
Viewers will learn the basics about Excel 2013’s new Flash Fill feature.

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question