Windows 8.1 Loss of mapped drive, networked drive disconnects

Hi All,
I having an ad hoc issue to access shared folders on a windows  file server ( server 2012)  which folders are attach to windows 8.1 enterprise as mapped drives.  Time to time mapped folders disappears on  windows 8.1, later need reconnect..

Have tried solution mentioned in below

https://social.technet.microsoft.com/Forums/windows/en-US/c6da707b-5224-40f5-8d0e-e8985453221d/loss-of-mapped-drive-networked-drive-disconnects

I have turn-off the auto-disconnect feature  by command prompt and  registry
V0LUMEAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jason JohanknechtIT ManagerCommented:
I assume you don't have any settings for power savings like turn off drives or standby on the server.  How about standby on the workstation in question?   Does the problem happen after a restart or just random during use?
0
McKnifeCommented:
Try to reproduce the issue on clean installations of 8.x to if it's a problem at the server end or not.
0
V0LUMEAuthor Commented:
Thank you for replies

This problem occurs randomly only on windows 8.1.. while users work on 8.1 mapped drives get disconnected ad-hoc manner
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

McKnifeCommented:
And on clean systems?
0
V0LUMEAuthor Commented:
it happens to a batch of users which had new laptops recently. There is about 5 people and they all had the laptops built at the same time with 8.1. They all work from the same branch office, but they did say it happens when they are at HQ also.
0
McKnifeCommented:
With "clean systems" I mean installations that have no software installed, only windows 8.x and all updates. New laptops are not considered clean when all kind of softwares come preinstalled.
0
V0LUMEAuthor Commented:
I don't have a 'Clean System' available for testing, but I can confirm that there are other users which have the same laptop and don't have the issue. We have around 25 of the same laptops and only 5 are experiencing the problem, unless the others didn't report it.
0
V0LUMEAuthor Commented:
Hi , you can close this issue, we have resolved it.Thank you
0
McKnifeCommented:
You will have to close it yourself by explainig what you have done to solve it and select that as your answer.
0
V0LUMEAuthor Commented:
Setting GPO drive mapping from Replace to Update, solved the issue.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
V0LUMEAuthor Commented:
I took over this issue from previous administrator, none of these solutions worked in past. These systems were replaced from Windows 7 to windows 8.1 on windows 2012 domain.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.