Word 2010 - Paragraph indentations don't carry over after page break

I have a feeling this is probably something really stupid I'm doing, but whatever it is isn't apparent to me at the moment.
I'm having some problems with paragraph indentations in a Word 2010 document I created to help me study how object classes implement interfaces; in particular, the example Chip Pearson (and friends) put together on his web site (http://www.cpearson.com/Excel/MainPage.aspx). I am using a lot of paragraph indentation to put it in outline form. My problem is that when the page breaks, I appear to lose the indentations.
I've attached the document I'm having the problem with. Right now, the page height is set to 20". Since there are no page breaks, the indentation is consistent for the whole document. If I change the page height to 11", the indentations on the 2nd page are lost.
Why is this happening?
Implements-breakout.docx
LVL 7
shambaladAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
There is a carriage return (hard enter) where the page break is occurring. That is the most likely cause.

Go to the first line of text in the "next" page and backspace the page break out. Formatting should return. Please let us know if this is not the case.

Then allow Word to break where it needs to.
0
shambaladAuthor Commented:
I'm not seeing the break.
I changed the paper size to letter (paper height 11"). As before, the formatting was lost on the 2nd page. I went to the top of the 2nd page and backspaced the text onto the fist page. It didn't fix it. Changed the paper height back to 20". Indentations were restored.
0
shambaladAuthor Commented:
My first thoughts were there had to be a page or section break somewhere, but AFAIK there aren't any in this document.
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

JohnBusiness Consultant (Owner)Commented:
Open Word Options, Display and show all formatting marks. There must be a page break or superfluous enter character. Otherwise formatting won't change. Display the marks and see what you have.
0
shambaladAuthor Commented:
I am showing all formatting marks. Nothing there but paragraphs (i.e. "^p"). I don't want to over-estimate my abilities, and I do appreciate your help but FWIW I'm fairly experienced in Word.
Thanks,
Todd
0
akbCommented:
Open the document.
Select the entire document (Ctrl-A).
Right click and select Paragraph...
Click Mirror indents to tick it.
Then click Mirror indents again to unselect it.
Click OK.
Now change the page size and all will be formatted correctly.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JohnBusiness Consultant (Owner)Commented:
There must be an Enter between paragraphs or something like that.

Copy the document to a test document. Open the test document. Now remove all hard enters and only re-input enters where you need them.

It is always something like this that affects my indents and other formatting.

Also remove all hard enters, copy all the text and paste it into a new document. Then try formatting again.
0
akbCommented:
Quote from http://blogs.mccombs.utexas.edu/the-most/2010/10/15/indent-paragraphs-in-word/

"If your document is going to be printed on both sides of the page and bound, you might consider checking the Mirror indents box below the Left and Right boxes.  When you check Mirror indents, the Left and Right boxes will turn into Inside and Outside boxes.  The Inside box will be the indent on the seam side of the page.  The Outside box will be the indent on the outside of the page."
0
shambaladAuthor Commented:
That fixed it.
I haven't played much with Mirror Indents. I'll have to do some research on that option.
Thanks,
Todd
0
akbCommented:
I've been using Word for years but Mirror indents are new to me also. Happy to help.
0
JohnBusiness Consultant (Owner)Commented:
I think you might have split points because you asked me and I gave you the same answer (at least highly similar)
0
shambaladAuthor Commented:
Thanks for the link. That explains the 'Inside' and 'Outside' I was seeing where I was expecting to see 'Left' and 'Right'.
0
shambaladAuthor Commented:
"I think you might have split points because you asked me and I gave you the same answer (at least highly similar) "
Come on, John. I try to be really fair about how I award my points. akb nailed it.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.