Solved

HP switch connected 2 switches

Posted on 2014-10-31
18
331 Views
Last Modified: 2014-11-12
Hi Experts,

I want to implement a new cisco switch to our environment.
On site I have two HP switches connected.
One HP 24 port switch is connected over the fiber uplink with another HP 48 port switch.
The trunk or tagged port is 23.

The new Cisco switch is also a 48 port switch (2960S-TS-S)
This new switch is conncted over the second fiber uplink from the HP 24 port switch.
But when I set port 21 to tagged on the new CISCO switch nothing works anymore.
I thought it must be a trunk, because I have vlans on all switches.

Can you explain why its not working with a trunk ?
0
Comment
Question by:Eprs_Admin
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 10
  • 7
18 Comments
 
LVL 50

Expert Comment

by:Don Johnston
ID: 40415387
Please post the config of the cisco switch port that connects to the HP.
Also post the VLAN configs of the HP switch.
0
 
LVL 3

Accepted Solution

by:
markc56 earned 250 total points
ID: 40415706
I would start with these videos on trunking between a Cisco and HP switch (simply explained):

http://www.youtube.com/watch?v=Dm0qlyrv2hE

http://www.youtube.com/watch?v=GdaGTVyQG38

If the explanation does not become apparent via these, then a posting of the configuration of both switches will be needed as previously mentioned by Don.
0
 

Author Comment

by:Eprs_Admin
ID: 40425715
Thanks for the nice videos.
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 

Author Comment

by:Eprs_Admin
ID: 40425718
I had the problem with the native vlan.
On the cisco the native vlan is 1.
On the other site on the second uplink, when I configure this link to tagged, then nothing works on the Cisco in vlan 1.
So I excluded the vlan1 on the HP from the tagged port.
0
 

Author Comment

by:Eprs_Admin
ID: 40426058
how to convert this command from a vlan on my HP :

IP IGMP

This needs to go to my cisco config.
0
 
LVL 50

Assisted Solution

by:Don Johnston
Don Johnston earned 250 total points
ID: 40426130
If the native VLAN on the Cisco side is VLAN1 then the native VLAN on the HP side has to be VLAN 1.

VLAN 1
 untagged xx ! where xx is the port number

igmp snooping is enabled by default on Cisco switches, but you can enable with the "ip igmp snooping" command.
0
 

Author Comment

by:Eprs_Admin
ID: 40426202
ok thanks.

on the same switch I have a problem with a vlan.
This vlan10 has no ip address.
It has 4 ports.
On port 39 a dsl modem is connected.
On port 40 a windows client is connected and should get an ip address from the modem.

But when I connect the modem to port 39, the LEDs turn to orange and no ip address can be received.

Do you know why ?
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 40426256
Would need to see the config of the switch to be able to determine the problem.
0
 

Author Comment

by:Eprs_Admin
ID: 40426310
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname CiscoSwitch-2960S-48
!
boot-start-marker
boot-end-marker
!
enable secret xxx
!
username Administrator secret xxx
!
!
no aaa new-model
clock timezone UTC 1
clock summer-time UTC recurring last Sun Mar 2:00 last Sun Oct 3:00
!
!
!
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
interface FastEthernet0
 no ip address
!
interface GigabitEthernet0/1
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/2
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/3
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/4
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/5
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/6
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/7
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/8
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/10
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/11
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/12
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/13
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/14
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/15
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/16
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/17
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/18
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/19
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/20
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/21
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/22
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/23
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/24
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/25
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/26
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/27
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/28
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/29
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/30
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/31
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/32
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/33
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/34
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/35
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/36
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/37
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/38
 switchport access vlan 20
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/39
 switchport access vlan 10
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/40
 switchport access vlan 10
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/41
 switchport access vlan 10
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/42
 switchport access vlan 10
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/43
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/44
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/45
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/46
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/47
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/48
 switchport access vlan 953
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet0/49
 switchport trunk allowed vlan 1,20,953
 switchport mode trunk
!
interface GigabitEthernet0/50
!
interface Vlan1
 ip address 192.168.212.201 255.255.255.0
!
ip default-gateway 192.168.212.1
ip http server
ip http secure-server
!
line con 0
line vty 0 4
 password xxx
 login
line vty 5 15
 password xxx
 login
!
end

Open in new window

0
 

Author Comment

by:Eprs_Admin
ID: 40426314
here it is, please check vlan10
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 40426515
Does VLAN 10 exist?  Use the "show vlan brief" command.
0
 

Author Comment

by:Eprs_Admin
ID: 40426742
yes of course
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 40426890
Okay... please post the output of a "show interface status"
0
 

Author Comment

by:Eprs_Admin
ID: 40432080
any other ideas ?
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 40432511
Yes.  Please post the output of a "show interface status"
0
 

Author Comment

by:Eprs_Admin
ID: 40434467
here are the port for vlan10

Gi0/39                       notconnect   10           auto   auto 10/100/1000BaseTX
Gi0/40                       notconnect   10           auto   auto 10/100/1000BaseTX

Port      Name               Status       Vlan       Duplex  Speed Type
Gi0/41                       notconnect   10           auto   auto 10/100/1000BaseTX
Gi0/42                       notconnect   10           auto   auto 10/100/1000BaseTX

Open in new window

0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 40434843
As I understand, you want to connect a Cisco 2960 to an HP switch.  Is this correct?  What port on the Cisco is connected to which port on the HP?

Please post the current configs of both switches.
0
 

Author Comment

by:Eprs_Admin
ID: 40437052
The move from HP to CISCO is done.
Thanks for all the answers.
0

Featured Post

Manage your data center from practically anywhere

The KN8164V features HD resolution of 1920 x 1200, FIPS 140-2 with level 1 security standards and virtual media transmissions at twice the speed. Built for reliability, the KN series provides local console and remote over IP access, ensuring 24/7 availability to all servers.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

AWS has developed and created its highly available global infrastructure allowing users to deploy and manage their estates all across the world through the use of the following geographical components   RegionsAvailability ZonesEdge Locations  Wh…
Data center, now-a-days, is referred as the home of all the advanced technologies. In-fact, most of the businesses are now establishing their entire organizational structure around the IT capabilities.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question