Solved

Outlook Server settings issue

Posted on 2014-10-31
1
96 Views
Last Modified: 2014-10-31
After migrating a mailbox to Exchange 2013 and connecting to it with a outlook 2013 client, I notice that the server name does not show up in the usual format.  I am not having any connectivity issues but I am curious if this is correct or if something needs to be addressed.  I was expecting the server name to show up:   ch4mail2.context4.com

OutlookServerIssue.png
0
Comment
Question by:NytroZ
1 Comment
 
LVL 8

Accepted Solution

by:
tshearon earned 500 total points
ID: 40415777
This is normal behavior for EX2013. The server name resolves to a unique string that is different with every mailbox.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Utilizing an array to gracefully append to a list of EmailAddresses
Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
This video discusses moving either the default database or any database to a new volume.

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question