Solved

CE500 default factory using win 7

Posted on 2014-10-31
6
1,076 Views
Last Modified: 2014-11-08
I am trying to access my CE500 but it does not seem to work. I have Win 7 and I follow the step to reset the the CE500 to the factory default. I did some research http://unknowndev.wordpress.com/2007/10/04/cisco-ce500/ and tried to set my laptop as 10.0.0.2 or 169.254.0.100 but still does not work. All I want is to get in and do some configuration.
0
Comment
Question by:leblanc
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 95

Expert Comment

by:John Hurst
ID: 40415995
tried to set my laptop as 10.0.0.2 or 169.254.0.100

169.254 is the auto IP for no connection at all. It won't work.

Is 10.0.0.2 a valid IP in your structure?  

What happens if you use DHCP on the Windows 7 computer.
0
 
LVL 1

Author Comment

by:leblanc
ID: 40416165
0
 
LVL 95

Expert Comment

by:John Hurst
ID: 40416278
Are you using 127.0.0.1 as your DNS Server? That would be incorrect along with 169.254. 0.1 as IP address.

Try resetting TCP/IP on the computer:

Open cmd.exe with Run as Administrator
Then  netsh int ip reset c:\resetlog.txt
Also, ipconfig /flushdns followed by net stop dnscache followed by net start dnscache
Then restart the computer


See if that helps.
0
Is Your DevOps Pipeline Leaking?

Is your CI/CD pipeline a hodge-podge of randomly connected tools? You’ve likely got a tool to fix one problem & then a different tool to fix another, resulting in a cluster of tools with overlapping functionality. Learn how to optimize your pipeline with Gartner's recommendations

 
LVL 88

Expert Comment

by:rindi
ID: 40416380
Did you run ipconfig on your PC, and what values did you get? You must replace the values you get there with input the value for the gateway you get in ipconfig with the one shown in the manual.
0
 
LVL 1

Accepted Solution

by:
leblanc earned 0 total points
ID: 40419528
I ended up using an old laptop with XP. I enabled DHCP, and it worked like a charm. The default IP address of the CE500 is 169.254.0.1 which is very strange. Thx
0
 
LVL 1

Author Closing Comment

by:leblanc
ID: 40430071
The issue solved with Win XP instead of Win 7.
0

Featured Post

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

In this article you will get to know about pros and cons of storage drives HDD, SSD and SSHD.
Network ports are the threads that hold network communication together. They are an essential part of networking that can be easily ignore or misunderstood, my goals is to show those who don't have a strong network foundation how network ports opera…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

732 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question