Outlook 2013 Does not Sync sent folder with Outlook web access

Simple question I hope

Outlook 2013 does not show ALL sent item when sent from Outlook web access

I do not have an exchange server I used autodiscover feature to configure my Outlook and everything is fine except that error

Any help pls?
M SOSAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bas2754Commented:
If you "do not have an Exchange server" then do you use a hosted Exchange service such as Office 365?  If not, then we would need to know what type of account you have setup - is it POP3 or IMAP?  If it is POP3, then there is no way to synch your sent folder to the webmail.  If you use IMAP then you will need to configure Outlook to store a copy of your sent items on the server as well as setting Outlook to keep the sent items synchronized.

Hope this helps.  Provide some more info and we should be able to sort it out.
0
M SOSAuthor Commented:
Thanks

I use IMAP and Outlook save some but not all sent items
0
bas2754Commented:
I don't mean to seem as if I am trying to take a shortcut here, however this link (http://www.msoutlook.info/question/736) has a great writeup about Outlook 2013 problems and IMAP and Sent Items.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

M SOSAuthor Commented:
ِAl right I think I see the issue here

 You see..the issue is not with Outlook looks like

If you see the attached file you two sent items folder is a sub-folder of inbox the other sent items (the one we want to sync and its messages to appear in Outlook

How to fix this please?
Sent-Items.png
0
M SOSAuthor Commented:
sorry forgot to mention that the Sent Folder that which is the sub-folder of the Inbox is the one that i see in Outlook (and some but not all the sent items from the other Sent items)
0
bas2754Commented:
From the link I put above:

Root your mailbox

Outlook may not always recognize the correct folders when the IMAP mailbox is based on a “root structure” where all the other mail folders are created under the default Inbox folder.

The result is that Outlook will ignore the already existing Sent Items and Deleted Items folder on the server and create some local ones of its own.

When you set the “Root folder path” option in your account settings, Outlook will usually recognize the correct folders.

You can root your mailbox in the following way:

    File-> Account Settings-> Account Settings…
    Double click on your IMAP account.
    Button: More Options…
    Tab: Advanced
    Option: Root folder path
    Usually setting this to “Inbox” will do the trick.
    OK yourself out all of the opened dialogs.


*** Do your due diligence when working on a client's email***  Make sure you have backup copies of files before you do anything that might cause a problem accessing data.
0
M SOSAuthor Commented:
I have done as above

Inbox is the box
0
M SOSAuthor Commented:
I have removed the Outlook profile and created a new one

Now the Sent Items is syncying properly but few of many other folders are missing.

I can see the missing folders on Outlook Web Access but not Outlook 2013
0
bas2754Commented:
You need to subscribe to the other folders you do not see in Outlook.  Steps taken from: http://office.microsoft.com/en-us/outlook-help/choose-which-imap-account-folders-appear-in-outlook-HP010355590.aspx

Choose which IMAP account folders appear in Outlook

When using an IMAP email account, an IMAP folder list can be downloaded that displays all the folders contained in your account on the mail server. You can then select which folders that you want to subscribe to or view on your computer.

In Mail, in the Navigation Pane, right-click the top folder for your IMAP account.
Click IMAP Folders.
Click Query.
Click a folder, and then click Subscribe or Unsubscribe.
 NOTE    To select multiple folders, press and hold CTRL as you click folder names.

If you have created a new folder on the mail server in another application or using a web browser, and the new folder doesn’t appear in the IMAP Folders dialog box, you can update the folder list by doing the following:

In Mail, in the Navigation Pane, right-click the top folder for your IMAP account.
Click Update Folder List.
Repeat the steps in the first section and all of your IMAP account folders appear. You can then click Subscribe or Unsubscribe.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
M SOSAuthor Commented:
Although I did not need the links above to sort the problem out as deleting the Outlook profile and creating it again with Autodiscovery sorted the problem out but I do believe that the above links and explanation are important to grasp.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.