Solved

Turning off the firewall in windows 8.1

Posted on 2014-10-31
23
1,047 Views
Last Modified: 2014-11-02
When I go to the windows 8.1 firewall page and try to turn off the firewall nothing happens when you click any of the left hand items, Just like not being there. What would be causing this to do that.

I know I am going to get a lot of static on wanting to turn off the firewall, but I have a problem connecting to a certain domain and I want to see if that is what is causing it.
Because it works fine on my laptop.
0
Comment
Question by:starview
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 9
  • 6
  • 3
  • +3
23 Comments
 
LVL 54

Assisted Solution

by:McKnife
McKnife earned 325 total points
ID: 40416939
I have no explanation, but can assure you the firewall does not block any outgoing connections by default. Also. It is stateful.
0
 
LVL 13

Assisted Solution

by:Rizzle
Rizzle earned 75 total points
ID: 40417073
Just stop the Windows Firewall service, if that is causing the issue just stop the service and set it to disabled on startup.
0
 

Author Comment

by:starview
ID: 40417171
I would stop it if I could that is the problem, when I click to stop it it does nothing, it is like there is no file there to click, but show one.
0
SharePoint Admin?

Enable Your Employees To Focus On The Core With Intuitive Onscreen Guidance That is With You At The Moment of Need.

 
LVL 13

Assisted Solution

by:Rizzle
Rizzle earned 75 total points
ID: 40417173
Can you screenshot shot the Firewall service for me so i can see.. When you attempt to stop it don't you get a message saying the windows firewall is off?
0
 

Author Comment

by:starview
ID: 40417218
firewall.pngfirewall.png
0
 
LVL 13

Assisted Solution

by:Rizzle
Rizzle earned 75 total points
ID: 40417225
So you click the option down the left hand side and then it should take you to another page where you can disable the firewall. Have you tried to stop the Firewall Service? Type services in the search and then stop the firewall service then set the startup type of the service to disabled.
0
 
LVL 81

Assisted Solution

by:David Johnson, CD, MVP
David Johnson, CD, MVP earned 50 total points
ID: 40417243
from an elevated  command prompt
sc stop MpsSvc   ---- stops firewall


sc start MpsSvc  ----- starts service

Simple powershell script testfirewall.psq
stop-service -Name "MPSSVC" -Force
Get-Service | Where-Object {$_.Name -like "MpsSvc"}
## wait 10 minutes  so you don't forget to turn it back on after testing
start-sleep -Seconds 300
Start-Service -Name "MPSSVC"
Get-Service | Where-Object {$_.Name -like "MpsSvc"}

Open in new window

0
 
LVL 54

Accepted Solution

by:
McKnife earned 325 total points
ID: 40417254
Just for your info: if you turn off the firewall service, that does not mean suddenly all connections are possible - that's not the way it works. Actually, if that service is off, nothing goes in. Turning off the firewall the way he tries to is the way to go - if it would only work... :)

So please try the command line version from an elevated command prompt:
netsh advfirewall set currentprofile state off
0
 
LVL 10

Assisted Solution

by:Arman Khodabande
Arman Khodabande earned 25 total points
ID: 40417258
Open an elevated command prompt window. (Start > Type cmd> right click and select Run as administrator)
Type the following comand and report back the message :
net stop MpsSvc
0
 
LVL 54

Expert Comment

by:McKnife
ID: 40417263
Arman, did you read previous comments?
0
 

Author Comment

by:starview
ID: 40417276
Screenshot--3-.png
I was able to disable the firewall in service
But I found another problem as will.
I posted another file with shows that everytime I select to repair one of these area I get the following error0x800703FA
0
 
LVL 54

Expert Comment

by:McKnife
ID: 40417279
Please accept the fact that there's no use disabling the service. Again: that's not how it works.
Try the command I gave you instead:
netsh advfirewall set currentprofile state off
0
 
LVL 23

Assisted Solution

by:Eirman
Eirman earned 25 total points
ID: 40417343
If you can't access a particular website on one machine it's probable worth looking at the hosts file to be sure that it's not being blocked there.
0
 

Author Comment

by:starview
ID: 40417419
ok thank you, I ran "netsh advfirewall set currentprofile state of"f  and it open up my incoming Outlook email from my oneplaceonly.com hosting. Now that it is working, how do I put the firewall back up and still have email working?
0
 
LVL 54

Expert Comment

by:McKnife
ID: 40417654
See of You Can get logging to work, so you can see what was blocked.
0
 

Author Comment

by:starview
ID: 40417754
I am not to sure of what you mean by logging into work
0
 

Author Comment

by:starview
ID: 40417758
I am noy sure of what is going on....One minute Iam fine the next minute I am not.
The error I am getting now is:

Task 'robertc2u@oneplaceonly.com - Receiving' reported error (0x800CCC0D) : 'Cannot find the e-mail server. Verify the server information in your account properties.'
0
 
LVL 54

Assisted Solution

by:McKnife
McKnife earned 325 total points
ID: 40417933
As I told you in my first posting: t is very unlikely that the firewall is the cause because it does block no outgoing traffic by default and is stateful as well (see http://en.wikipedia.org/wiki/Stateful_firewall ).

As for logging: in your first screenshot clicked on advanced settings, in the next screen that appears on "windows firewall properties" and that is where you can setup logging options.
0
 
LVL 81

Assisted Solution

by:David Johnson, CD, MVP
David Johnson, CD, MVP earned 50 total points
ID: 40417939
something is wrong between you and the mailbox server. a tracert when the problem occurs may be useful in showing you where the traffic ends.  There could be a defective switch or cable in the route.
0
 

Author Comment

by:starview
ID: 40418122
Mcknife,
I know that is what you said before.
It isn't the out going calls that I am have problems so much with it is the incoming calls
and that seems to have stop since the firewall is off. I guess I could turn it back on and see if it continues or go back the way it was.

Where would I get a tracert?
0
 

Author Closing Comment

by:starview
ID: 40418205
Thank you to all
0
 
LVL 81

Expert Comment

by:David Johnson, CD, MVP
ID: 40418284
from a command prompt
type "tracert networkaddress"  replace networkaddress with the address you are having problems with.
0
 

Author Comment

by:starview
ID: 40418343
Thank you
0

Featured Post

Easy, flexible multimedia distribution & control

Coming soon!  Ideal for large-scale A/V applications, ATEN's VM3200 Modular Matrix Switch is an all-in-one solution that simplifies video wall integration. Easily customize display layouts to see what you want, how you want it in 4k.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
Configuring Remote Assistance for use with SCCM
The goal of this Micro Tutorial is to help navigate beginning users with the app store on Windows 8. It will explain exciting features how to maximize your PC through these apps. This will be demonstrated using Windows 8 operating system.
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question