Net backup error : added new tapes to volume pool not working

Netbackup error Requested media ID is not assigned to this host in the emm database.media
have followed below no luck still same errror

List Media
nbemmcmd -listmedia -mediaid ######
to get pool number
make entry
bptm -makedbentry -m ##### -den hcart -poolnum ##
if needed unfreeze mediaı
bpmedia -unfreeze -m ######
verify Media serverı
nbemmcmd -listmedia -mediaid ######

will be help ful incase you can guide
DPKNPSHAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DPKNPSHAuthor Commented:
once job was run with the media was able  to freeze unfreeze
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DPKNPSHAuthor Commented:
after performing the steps mentioned in question when ran job with media it was successful and then was able to
freeze - unfreeze media
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.