[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 130
  • Last Modified:

contact form repeated. Please show me how to do only once

wordpress 4
I use this: https://wordpress.org/plugins/si-contact-form/

I  Added only this to my contact page:
[si-contact-form form='1']

only want one contact form
I think all pages (not posts) have a contact form at the bottom. So I will get two contact forms by calling si-contact-form once
0
rgb192
Asked:
rgb192
  • 3
  • 2
1 Solution
 
James RodgersWeb Applications DeveloperCommented:
that is a comment block, just turn off comments for that page/post
0
 
rgb192Author Commented:
that is a comment block, just turn off comments for that page/post

where?
0
 
James RodgersWeb Applications DeveloperCommented:
globally they can be turned off in settings > discussion
see Settings > Discussion - Uncheck this box images below
Settings > DiscussionUncheck this boxthe global setting can be overridden on individual posts/pages
Page/Post level commentsif you cannot see this widget, it may be set to not show, scroll to the top of the page and click
Screen Optionscheck this box to show the discussion/comment widget
Show Discussion Widget
0
 
rgb192Author Commented:
thank you for global instructions.
0
 
James RodgersWeb Applications DeveloperCommented:
no worries, glad i could help.
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now