Win8.1 BitLocker on Data Drive

I have a system running Windows 8.1 64bit, and I want to enable BitLocker on my 2TB RAID1 Data Drive  (the Data drive is mirrored through Windows).  When I try to enable BitLocker through the Control Panel, only the Windows Drive (C:\) is listed, not the Data Drive (D:\).

I have attached the disk layout to show the partition layout of all 3 disks
The motherboard does not support TPM, and I only plan on using a PIN for access

Is there any reason why the Data drive is not listed?  Does the OS partition have to by encrypted first?
Screenshot.png
LVL 1
RobertSystems AdministratorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

McKnifeCommented:
Hi.

It should be listed. Please try two other ways to start Bitlocker:
->Rightclick d: and select "Turn on bitlocker"
->use the command (from an elevated command prompt)
manage-bde on d: -pw

Open in new window

and quote the output.

Of course the GPO for non-tpm-bitlocking must be set first, see http://www.howtogeek.com/howto/6229/how-to-use-bitlocker-on-drives-without-tpm/

PS: your attachment is missing.
0
RobertSystems AdministratorAuthor Commented:
@McKnife: I right-clicked on the D Drive, but there's no option to Turn on Bitlocker.  I tried to run it from the command line, but it said the parameter is incorrect.  I did a manage-bde.exe -?, and saw no -pw option.  I tried running the command without it, but I received the same error.
CLI.png
Control-Panel.png
0
RobertSystems AdministratorAuthor Commented:
I discovered that BitLocker will only work on hardware RAID, not a software RAID.  The D drive will only appear in BitLocker once the Windows RAID is removed.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

McKnifeCommented:
Still, the attachment is missing.
1 apply the policy from my link
2 run the command as suggested, adding -pw:
manage-bde -on d: -pw
[sorry, typing error, forgot the "-" before "on".]
0
McKnifeCommented:
Oh... that is true. BL does not like dynamic drives... sorry, I forgot that... ran into it myself lately, but forgot it :)
You "solved" it.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 8

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.