• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 738
  • Last Modified:

Deploy web services on WebSphere Application Server 7.0

Hi,
Trying to Deploy  web services on WebSphere Application Server 7.0

http://pic.dhe.ibm.com/infocenter/rpehelp/v1r1m1/index.jsp?topic=%2Fcom.ibm.rational.pe.install.doc%2Ftopics%2Ft_webservice_was7.0.html

I  have war file but  not able to do below step in above URL does anyone have done
anything like this?

What to do next
Confirm that the application is deployed:

    Open the introductory page of the Rational Publishing Engine web services in a browser: http://server:port/rpe/.
0
sam2929
Asked:
sam2929
  • 2
1 Solution
 
mccarlIT Business Systems Analyst / Software DeveloperCommented:
Can you post the error that you are getting? Or a screenshot?
0
 
sam2929Author Commented:
This works now
other question is when i do
http://localhost:8080/sync/callback

i see webservices page  now if i get responses where will these responses go?

i mean what path?
0
 
mccarlIT Business Systems Analyst / Software DeveloperCommented:
This works now
That's good news.
i see webservices page  now if i get responses where will these responses go?
For this though, I have no idea about Rational Publishing Engine so I can't help there, as your new question seems to be related specifically to it. You are probably best off deleting this question, and opening a new question with a more relevant title and information, and hopefully then some expert with the required knowledge will see it.
0

Featured Post

2018 Annual Membership Survey

Here at Experts Exchange, we strive to give members the best experience. Help us improve the site by taking this survey today! (Bonus: Be entered to win a great tech prize for participating!)

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now