Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

I am running Outlook 2010 published via Citrix Xenapp 6.5. Customized settings not saving?

Posted on 2014-11-03
6
Medium Priority
?
799 Views
Last Modified: 2014-11-05
I have a small Xenapp 6.5 farm (windows 2008 R2 64bit). I have outlook 2010 as one of my published apps.  When a user logs in to outlook for the first time, it automatically creates their outlook profile.  If they make changes to anything in outlook.  (custom views, signatures, additional mailboxes etc.)  these settings don't save through the next Outlook citrix session.  I have roaming profiles setup and folder redirection.  They both seem to be working fine. Once the use logs out of Citrix and opens it back up, all those settings are lost.

please help
0
Comment
Question by:Chad Franks
  • 3
  • 2
6 Comments
 
LVL 5

Expert Comment

by:Armenio
ID: 40420980
What has changed to start this.

Check that your not using mandatory profiles.
0
 
LVL 25

Accepted Solution

by:
Sekar Chinnakannu earned 2000 total points
ID: 40421064
did you checked on server is there any duplicate profile (temp profile) created, If there means delete the same and check. Is this happening to all the users? if it happens to specific user try to recreate his profile and check.
0
 
LVL 6

Author Comment

by:Chad Franks
ID: 40421428
This is happening to any user that logs in
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
LVL 6

Author Comment

by:Chad Franks
ID: 40421434
Were are not using any mandatory profiles.  I am using an imported prf file to configure what exchange server the user is connecting to.  that way users don't get a account creation wizard...
0
 
LVL 6

Author Comment

by:Chad Franks
ID: 40421724
If I'm using the switch importprf c:\default\default.prf

is this creating a new Profile everytime a user logs on?  is that why its not saving?
0
 
LVL 5

Expert Comment

by:Armenio
ID: 40423148
possible. Try disable that run through the wizard and log off and on again see what happens.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

New style of hardware planning for Microsoft Exchange server.
In this post, I will showcase the steps for how to create groups in Office 365. Office 365 groups allow for ease of flexibility and collaboration between staff members.
The viewer will learn how to create a normally distributed random variable in Excel, use a normal distribution to simulate the return on an investment over a period of years, Create a Monte Carlo simulation using a normal random variable, and calcul…
This lesson discusses how to use a Mainform + Subforms in Microsoft Access to find and enter data for payments on orders. The sample data comes from a custom shop that builds and sells movable storage structures that are delivered to your property. …

972 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question