I am running Outlook 2010 published via Citrix Xenapp 6.5. Customized settings not saving?

I have a small Xenapp 6.5 farm (windows 2008 R2 64bit). I have outlook 2010 as one of my published apps.  When a user logs in to outlook for the first time, it automatically creates their outlook profile.  If they make changes to anything in outlook.  (custom views, signatures, additional mailboxes etc.)  these settings don't save through the next Outlook citrix session.  I have roaming profiles setup and folder redirection.  They both seem to be working fine. Once the use logs out of Citrix and opens it back up, all those settings are lost.

please help
LVL 6
Chad FranksSenior System EngineerAsked:
Who is Participating?
 
Sekar ChinnakannuConnect With a Mentor Senior EngineerCommented:
did you checked on server is there any duplicate profile (temp profile) created, If there means delete the same and check. Is this happening to all the users? if it happens to specific user try to recreate his profile and check.
0
 
ArmenioCommented:
What has changed to start this.

Check that your not using mandatory profiles.
0
 
Chad FranksSenior System EngineerAuthor Commented:
This is happening to any user that logs in
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
Chad FranksSenior System EngineerAuthor Commented:
Were are not using any mandatory profiles.  I am using an imported prf file to configure what exchange server the user is connecting to.  that way users don't get a account creation wizard...
0
 
Chad FranksSenior System EngineerAuthor Commented:
If I'm using the switch importprf c:\default\default.prf

is this creating a new Profile everytime a user logs on?  is that why its not saving?
0
 
ArmenioCommented:
possible. Try disable that run through the wizard and log off and on again see what happens.
0
All Courses

From novice to tech pro — start learning today.