Mobile device not listed for User Account in Exchange 2013

I have 2 ipads that are connecting to exchange 2013 OWA to get email.   They are on OS 8.1.  All of the email profiles work except for 2 accounts.  When I look at exchange, I do not see any mobile devices listed on the user accounts.  The ipad connects and verifies the account information just won't download the email or calendars.  I have removed and added the accounts back in to the ipad.

For the users that receive the email download, the device is listed.

Any ideas why this happens and how can I fix it.

Thanks!
cowadminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

cowadminAuthor Commented:
Found the Inherited permissions on the account was not checked.  Resolved.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Internet / Email Software

From novice to tech pro — start learning today.