Who's to blame for a website not being available?

I'm trying to track down a problem with greystoneweddings.com and ordinaryawesome.com.
When I am home (Charter Internet), these websites aren't available.  I've reset the router, cable modem and my computer.  The website still doesn't display.  I've tried a couple different computers, same result.  We were able to get on these sites last night.

On my phone, when connecting through Sprint, the site is available.  Also, at a client's location in town (that is also on Charter), the site came up fine.  They use a server, so it's possible the DNS Server is different.

I checked an online service http://downforeveryoneorjustme.com/ that also said the problem was only with me...
Other sites work, but these two do not.  I've also checked with my hosting company - and there is no problem on their end.

I did a DNS check, but didn't see anything that should cause an issue.

Any suggestions on things I can try?  I haven't checked with Charter yet, because I want to make sure my bases are covered before I yell at them.  :)
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Russ SuterSenior Software DeveloperCommented:
possibly your local DNS cache is corrupt. You can quickly clear it with the following two commands entered into an elevated command prompt.

ipconfig /flushdns

nbtstat -R (not the uppercase "R" here)

You could also configure your network adapter to use DNS other than those automatically provided by DHCP. Google has some common ones that are often used. They are and
slightlyoffAuthor Commented:
I changed the DNS servers on both the router and for my network adapter.  Still no luck.
I flushed the DNS on my laptop - which was able to access the website on my client's network, but still no luck.
I also ran the nbtstat -R, but it didn't work.

Again, other websites are up, including websites that are hosted with the same company.

I've noticed two other sites are down - and all 4 websites that are down are wordpress sites.  I don't think this is an issue with wordpress, but that's a common theme.  

Thanks for your help with this - I'm going a little crazy over here.
Delete all temp files on your system, clear the DNS cache, restart the system and test...
this link might help you......
Check Out How Miercom Evaluates Wi-Fi Security!

It's not just about Wi-Fi connectivity anymore. A wireless security breach can cost your business large amounts of time, trouble, and expense. Plus, hear first-hand from Miercom on how WatchGuard's Wi-Fi security stacks up against the competition plus a LIVE demo!

Russ SuterSenior Software DeveloperCommented:
you could try the command line tool tracert to see if it dies somewhere along the way.

You could also try a nice GUI tool like:
slightlyoffAuthor Commented:
Thanks for the help.  I will give those things a try.  As an FYI, this problem happens on all three computers on my network, as well as my phone connected via wifi.
Russ SuterSenior Software DeveloperCommented:
That does seem like your ISP is the common thread. It may not be their fault though. They may be inadvertently using a broken route map.

You could eliminate DNS as a potential issue by entering the IP address directly into the address bar. This won't work though if the web server is using host headers.
slightlyoffAuthor Commented:
Yeah, the IP address doesn't work either.  I'll call my ISP and post back the results.  Thanks again for the help.  Very frustrating issue.
MacleanSystem EngineerCommented:
Did you check that you do not have a host file entry related to these sites for some reason on your local PC's?


Probably not, but might as well check.
In addition can you ping the websites, and get a response back?

Also perhaps restart your modem at home. Power it off for a few seconds and start it up again. Not sure if you have any special filtering enabled on the modem/router either which could block access.
slightlyoffAuthor Commented:
Thank you all for your help.  On the phone with my ISP.  As an update, I've tried connecting to the IP Address, which is the same for all the sites - and I can't access that either.  I can on my phone if i have the wifi off...

Anyway, we'll see what they say.

Thanks again for the input.

Also, i did check the hosts file and found nothing but what you'd normally expect.
Do a traceroute for the website you cant access, maybe it can give you a direction where its timing out....
have you tried this diagnostic tool?
MacleanSystem EngineerCommented:
Ask the ISP to flush your local exchange box. Normally does wonders in my experience.
slightlyoffAuthor Commented:
Naturally I just got off the phone with ISP before i saw your post Maclean.  He didn't have a solution for me and escalated the issue.  I ran WhatsUp VIsual TraceRoute - and after 12 hops, it just goes blank.  The last hop is Ace Data Centers, Inc (  I can ping that address - but it looks like after that it just goes away.

I'll try calling my ISP back and seeing if flushing the local exchange box works.

Fun stuff.
Dave BaldwinFixer of ProblemsCommented:
I've had some problems where the intermediate provider, Level3 in my case, was the problem.  Their network wasn't passing requests along.  Of course... everyone else said it wasn't their problem and there was no one to call at Level3.
Dexter NaagCloud Expert / System OperationsCommented:
While there are many correct and logical answers already, you might want to check your website host also. as a system administrator I sometimes block a few IP addresses for doing nasty stuff and sometimes I get to block a whole country IP block also. perhaps this could be a case similar to what is happening to you when you got home and it all ends up with your ISP.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
slightlyoffAuthor Commented:
Sorry for the delay on responding.  I ended up replacing the router and that did the trick.
I doesn't make sense why the router specifically had issues with those addresses, but I haven't seen the problem sense.

I split the points, because even though the answer was the router, all the steps were viable - and I really appreciated the help.

Thanks again for your help, and I apologize for the delay in awarding points.

Best Regards,

It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.