Lenovo E530 wont boot

Hi Experts,
the objective is Lenovo E530. I was run Lenovo Systém Update on that machine yesterday. It was done many updates including latest BIOS. (Im running Windows 7 x64 pro)
everything was successful.
I have rebooted machine several times after that - updating some other applications. Everything was just fine.
Today I power on the laptop and there is noting on the screen. Only the CPU fan is working and disk is spinning.
I tried to remove RAM - there was some beeps as expected. Then I try to do BIOS recovery thru CTRL+R - and nothing happen.
Then I found some other manual to do that where the CTRL+B was applied and it is working, but in other way - the notebbok turns on normály while Im holding CTRL+B key together with power button.
Without CTRL+B there is only blank screen...
LVL 6
Jan Vojtech VanicekIT SpecialistAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

noxchoGlobal Support CoordinatorCommented:
Sounds as if BIOS Update got corrupted somehow. Any way to roll it back to previous version?
0
Jan Vojtech VanicekIT SpecialistAuthor Commented:
I dont think so, is there any way to do that? I have try to install the same update again - successfully, but with no effect.
0
nobusCommented:
check the bios battery - should be a CR2032 - at 3V
disconnect also disk, cd drive and all peripherals and check if it boots into bios
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

Jan Vojtech VanicekIT SpecialistAuthor Commented:
Battery is OK, I has tried to disconnect it to clear CMOS data successfully, but with no effect.
Disconnection peripherials has no effect.
If I connect external keyboard, the break button have the same function as CTRL+B...
0
noxchoGlobal Support CoordinatorCommented:
You need to open a case with Lenovo support and ask them how to revert the changes you've done with update.
0
Jan Vojtech VanicekIT SpecialistAuthor Commented:
joinaunion, thanks, yes I was tried that with no effect.
0
nobusCommented:
seems the bios - or mobo went bad...
if lenovo is no help - replace mobo
you can also replace the bios if needed : http://www.bios-repair.co.uk/Index.html
0
nobusCommented:
Vanikcz - why the C grade?
i know you don't like this outcome, but a correct answer deserves at least a B grade
0
noxchoGlobal Support CoordinatorCommented:
Was the solution accepted because of motherboard replacement was suggested or due to the BIOS replacement link?
0
Jan Vojtech VanicekIT SpecialistAuthor Commented:
He experts, solution came unexpectly itself...

There was microSD to SD card empty adapter plugged in the computer, when I remove it, it is booting correctly!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Laptops Notebooks

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.