• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2698
  • Last Modified:

Set licensing mode for server 2012 R2 remote desktop server

Hi all, i just installed and activated the remote desktop licensing server. i set the the licensing server in per user mode. Still when i sign on to the remote desktop server i still get a message saying that there is no remote desktop licensing server installed. what can the issue be?
0
101Consultancy
Asked:
101Consultancy
1 Solution
 
VB ITSSpecialist ConsultantCommented:
Do you have a server with the RD Connection Broker role installed on it? If not, you can manually specify the licensing server through PowerShell or Group Policy. Have a look at the Configure License server manually section in this article: http://blogs.technet.com/b/askperf/archive/2013/09/20/rd-licensing-configuration-on-windows-server-2012.aspx

I would personally use Group Policy to specify the licensing server for the RDS Hosts to use.
The GPO settings can be found in Computer Configuration\Policies\Administrative Templates\Windows Components\Remote Desktop Services\Remote Desktop Session Host\Licensing\

Use the specified Remote Desktop license servers - enable this policy and put in the FQDN of your RD Licensing server
You can also optionally force the RD licensing mode to Per Device or Per User by enabling the Set the Remote Desktop licensing mode policy.
0

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now