?
Solved

Some workstations stop have the antivirus definitions updating, why?

Posted on 2014-11-06
5
Medium Priority
?
141 Views
Last Modified: 2014-11-17
This is using Symantec cloud for 80 workstations. Recently, found that about 13 xp workstations stop to have the anti virus definitions updated. These workstations do not have Internet access, but, they are allowed to access Symantec websites with http/https access. I checked the firewall, and the same settings remained. What could be the problem?

Thanks in advance.
0
Comment
Question by:MichaelBalack
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 23

Expert Comment

by:ComputerTechie
ID: 40427359
Have you tried manually updating the definition then seeing in they will update after that.

CT
0
 
LVL 64

Expert Comment

by:btan
ID: 40427528
Besides manual update test, see also

Low disk space on a Symantec Endpoint Protection client
http://www.symantec.com/business/support/index?page=content&id=TECH141811

How to clear out corrupted definitions for a Symantec Endpoint Protection client manually
http://www.symantec.com/business/support/index?page=content&id=TECH103176

How to manually update definitions for a managed Symantec Endpoint Protection Client using the .jdb file
http://www.symantec.com/business/support/index?page=content&id=TECH104363

In case, if the SEP client is unmanaged then check this

SEPM not updating virus defs
https://www-secure.symantec.com/connect/forums/sep-121-unmanaged-client-not-updating

Else try reinstall the agent package and see if it can get updates again..
0
 
LVL 1

Author Comment

by:MichaelBalack
ID: 40432074
Hi, this is using Symantec cloud but not SEPM client...
0
 
LVL 64

Accepted Solution

by:
btan earned 2000 total points
ID: 40432146
looks like in the past the Symantec forum shared on likely similar case with symptom and re-installation cum fix released from support is concluded to solve. See link. You may be good to raise a support call http://www.symantec.com/connect/forums/sep-cloud-update-issued-9-12-2012-causing-issue-xp-workstations
0
 
LVL 1

Author Closing Comment

by:MichaelBalack
ID: 40449067
At the end, lodge a support to Symantec and problem resolved
0

Featured Post

WatchGuard's M Series Appliances - Miecom Approved

WatchGuard's newest M series appliances were put to the test by Miercom.  We had great results and outperformed all of our competitors in both stateless and stateful traffic throghput scenarios! Ready to see how your UTM appliance stacked up? Download the Miercom Report!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

These are on the increase and getting more common these days. Users who use the Google search engine may complain of having their search redirected to unwanted sites, regardless of what browser is used. This happens when the system is infected with…
An introduction to the wonderful sport of Scam Baiting.  Learn how to help fight scammers by beating them at their own game. This great pass time helps the world, while providing an endless source of entertainment. Enjoy!
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question