Solved

sharepoint solution not appearing in site list

Posted on 2014-11-06
1
123 Views
Last Modified: 2014-11-06
experts:

I'm trying to deploy the  CRM V1.2.0.1 solution to my sharepoint farm by following the directions here: https://spcrm.codeplex.com/documentation.  I have successfully uploaded and activated the solution to my site collection, but when I try and create a site, I don't see the site in my list of available options.

I have SP 2010 Enterprise installed and have the necessary features activated. Can anyone assist in troubleshooting this problem please?

Thanks in advance.
0
Comment
Question by:telliot79
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 

Accepted Solution

by:
telliot79 earned 0 total points
ID: 40426657
0

Featured Post

Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

SharePoint Designer 2010 has tools and commands to do everything that can be done with web parts in the browser, and then some – except uploading a web part straight into a page that is edited in SPD. So, can it be done? Scenario For a recent pr…
A recent project that involved parsing Tableau Desktop and Server log files to extract reusable user queries for use in other systems. I chose to use PowerShell to gather the data, and SharePoint to present it...

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question