Solved

Port Scan attacked is logged

Posted on 2014-11-06
3
2,130 Views
Last Modified: 2014-11-07
A single user logged on to day and has received an SEP message "A client will block traffic from IP address 192.168.x.x for the next 600 seconds (from 11/5/2014 11:30:15PM to 11/5/2014 11:40:15 PM) Port Scan attack is logged."

He tells me that he has received the same message twice more this morning, but nothing further

The IP address is from our own intranet server.

Are there some best known troubleshooting steps to resolve this issue (if it is an issue). Thanks.
0
Comment
Question by:nurturer69
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 

Author Comment

by:nurturer69
ID: 40426713
More info:

Turns out the this workstation is trying to access Spiceworks which resides on our intranet server and his workstation is interpreting the intranet servers communication as an attack. Where can I open up the ports to allow their access to his PC?
0
 
LVL 64

Accepted Solution

by:
btan earned 500 total points
ID: 40427794
Normally, you can check the Security Logs under Client Management for the alert to confirm the issue. In your case, you will need to add the intranet server's IP address in "Excluded Hosts."

To add the printer to "Excluded Hosts":
1.  Open your Intrusion Prevention Policy.
2.  Choose to Settings on the left.
3.  Check the box for Enable excluded hosts and then click the Excluded Hosts... button.  
4.  Add the IP address of your printer and choose Okay.

Do check the PC has latest engine and signature version as well. If there are further other intrusion alerts, you can create exception to allow a specific ID or signature as in
http://www.symantec.com/business/support/index?page=content&id=TECH97176
http://www.symantec.com/business/support/index?page=content&id=HOWTO55167
0
 
LVL 95

Expert Comment

by:John Hurst
ID: 40428168
If this issue is all internal, you can try the following (from Symantec Support):

In SEP, click on Change Settings (left side), then click on Network Threat Protection. In the Firewall tab, uncheck "Number of seconds to block" and uncheck "Enable port scan detection". Then click on OK. I suggest closing out and restarting and then test.

My laptop was registering port scans by my desktop and printer and this stopped it.
0

Featured Post

Turn Insights Into Action

You’ve already invested in ITSM tools, chat applications, automation utilities, and more. Fortify these solutions with intelligent communications so you can drive business processes forward.

With xMatters, you'll never miss a beat.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you thought ransomware was bad, think again! Doxware has the potential to be even more damaging.
Ransomware continues to be a growing problem for both personal and business users alike and Antivirus companies are still struggling to find a reliable way to protect you from this dangerous threat.
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question