• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 253
  • Last Modified:

how to back rev a java plug in

I have an old appliacation that is browser based. It needs to run in Java 6 update 33 at the very newest. It also requires a plug in of 1.5_06. Using internet explorer 11, the java got updated to version 7 or 8- something from this decade. However, I need to run the application. I can't jam the plug in into the browser to get it to work. How can I back rev the plug in?
  • 2
1 Solution
It needs to run in Java 6 update 33 at the very newest.
Why? That suggests that the deployment is incorrect

If you really must use insecure versions of Java then i suggest you install an old jdk and access the deployment page with appletviewer
:) What did you do?
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

7 new features that'll make your work life better

It’s our mission to create a product that solves the huge challenges you face at work every day. In case you missed it, here are 7 delightful things we've added recently to monday to make it even more awesome.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now