Solved

Migration from Exchange 2003 to 2010 leads to block of all incoming e-mail after removal of Routing Group Connector

Posted on 2014-11-08
6
127 Views
Last Modified: 2014-11-12
I recently came close to completing migration from Exchange 2003 to 2010, moving from a Windows 2003 platform to Windows 2012. After I had moved all of the mailboxes everything was working fine with the systems connected. Now I need to remove Exchange 2003 from the old server. However, as soon as I execute the [Get-RoutingGroupConnector | Remove-RoutingGroupConnector] command in PowerShell on the 2010 system, all incoming e-mail is blocked somehow. Outbound email is fine. Restoring the RGC fixes the problem, but I don't want to run the old server forever. I don't see any problems with SMTP or firewalls. MX points to the new server. Please help me cut the cord to my old server before it dies on its own.
0
Comment
Question by:JohnDoctor
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 76

Assisted Solution

by:Alan Hardisty
Alan Hardisty earned 250 total points
ID: 40430699
Did you redirect Port 25 from the old Exchange 2003 server to the new Exchange 2010 server on your firewall?

Have you setup a Receive Connector on your new Exchange 2010 server with at least anonymous authentication enabled?

Alan
0
 
LVL 24

Expert Comment

by:VB ITS
ID: 40430704
In the Exchange Management Console on the Exchange 2010 server > expand Server Configuration > click on Hub Transport  > click on the name of your Exchange 2010 server in the top pane > in the Receive Connectors tab underneath right click on the Default <EX2010 Server Name> > PropertiesPermissions Group tab > make sure the Anonymous users box is ticked.
Receive-Connector.jpg
0
 

Author Comment

by:JohnDoctor
ID: 40431147
Thanks, but anonymous user permission was enabled in default receive connector and the problem persisted.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 24

Expert Comment

by:VB ITS
ID: 40431155
Did you update the port forwarding rule on your firewall as Alan suggested above to forward SMTP traffic (port 25) to the IP address of your new Exchange server?
0
 

Author Comment

by:JohnDoctor
ID: 40431156
Thank you, the firewall was already redirecting port 25 to the new server and we cannot get incoming email without the RGC.
0
 
LVL 24

Accepted Solution

by:
VB ITS earned 250 total points
ID: 40431180
Doesn't really make any sense. Just to confirm, emails sent to your company.com email address will reach your firewall > Exchange servers and that's it? Do you have anything else within your network that might handle SMTP traffic?
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
how to add IIS SMTP to handle application/Scanner relays into office 365.
Suggested Courses

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question