Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 711
  • Last Modified:

WYSE V10L working Server 2012 R2

I recently upgraded a 2003 Terminal Server to Server 2012 RDP Remote Desktop Services. I can no longer connect my Thin Clients V10L to the new server. The current firmware is version 6.0 and I only got 1 thin client working that was running version 7. I'm trying to get hold of a version 7 or later firmware but it seems they are hard to come by. WYSE will only support you if you have a service contract so I wont get any help from them. Any help to get those thin clients going is very much appreciated
0
co_ol
Asked:
co_ol
1 Solution
 
VB ITSSpecialist ConsultantCommented:
To get the latest firmware update from Wyse you will need to have a valid maintenance contract with them. From an ethical standpoint I don't think any EE gurus here will freely hand out a download link for the firmware that you would otherwise normally have to pay to get.

You're better off getting in contact with your local Wyse sales representative to arrange for a maintenance contract. You can contact them through this form here: http://www.wyse.com/about/contact
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now