More than 10 telephones connected to a shared mailbox

We have a shared mailbox, where more than 10 users are connected, and most of these users also want this mailbox on their telephone.
I have changed the EASMaxDevices and the EASMaxConcurrency to 50, but i am still unable to connect an extra phone, i tried with the specific users iphone aswell as with my own, but with no luck.

All phones are connected with the shared mailbox user, in this case its called emergency.
I do receive the "you have 10 phone partnerships out of the maximum allowed 10 partnerships" email, but no other emails is visible on the phone.
I have created a new throttling policy and applied that policy to the mailbox, and this policy has the EASMaxDevices and EASMaxConcurrency set to 50.
Most of the other settings has been set to $null just like the default throttlingpolicy.

So why can i not connect an extra phone to the mailbox, when the device and concurrency has been set to more than 10?
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
why don't you use a public mailbox? the maximum 10 devices is a PER USER limit.
MarkAuthor Commented:
It was already setup this way in the company i joined, so i don't believe it is something that will be changed

I understand it is 10 devices PER USER, but the "shared mailbox" is setup as if it was a user, and then other users get full access and send as permissions, unless it is not required.

So we want to be able to go over the 10 devices limit on this one mailbox, but i can't seem to figure out how to do so.
in theory, the throttling policy should have solved your issue.
For now, lets assume that either your policy is incorrect or it is not applied to the mailbox.

Could you post the settings for the new policy and we'll check it for you.
Also, confirm the policy is definitely applying to the user.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
The 7 Worst Nightmares of a Sysadmin

Fear not! To defend your business’ IT systems we’re going to shine a light on the seven most sinister terrors that haunt sysadmins. That way you can be sure there’s nothing in your stack waiting to go bump in the night.

MarkAuthor Commented:
ThrottlingPolicySettingsThese are the settings for the throttling policy

ThrottlingPolicyEmergencyThis is the user it has been applied to. (Emergency)

I also thought "How about EWS?", but then also quickly noticied you can't set any amount of devices for EWS.
what does the 'isvalid'  field say for the throttle policy?
MarkAuthor Commented:
It is valid
As displayed: True

If you want to know the ObjectState is

ObjectState : Unchanged
Hmm. should work in theory then. Have you only just applied the policy or has it been there overnight a little?
I wouldn't expect it to have to wait for any overnight management processing to be activated but no harm in waiting or giving the appropriate services a restart to make sure the new setting is active.
MarkAuthor Commented:
I believe this was created before the weekend, but you bring up a good point, i will try to look at it again friday.

The services hasn't been given a restart, just because the other users will lose their exchange for a while, but i will see if i can speak to one from our operations team and ask them at what time would this be best to have it done.
David Johnson, CD, MVPOwnerCommented:
lunch hour might be good or come in 1/2 hour early before the shift changes.
let us know what happens. no harm in trying a service restart just to be sure.
MarkAuthor Commented:
So it seems as if it works now.
The solution: Creating a new ThrottlingPolicy, setting it up like the previous one, then settings EASMaxDevices and EASMaxConcurrency to $null
Afterwards i set it to 30 again, and it seemed like it worked.

It could also be me that didn't test well enough and it worked all along.
Anyhow issue has been resolved, thanks for the assistance.

Fyi: The ThrottlingPolicy will apply INSTANTLY, you do however might need to remove the mailbox from your phone and set it up again.
MarkAuthor Commented:
I found the issue and fixed it, the other comments on this page was helpful with me gaining knowledge, but they did not however solve the problem.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.