Solved

More than 10 telephones connected to a shared mailbox

Posted on 2014-11-10
12
134 Views
Last Modified: 2014-11-17
We have a shared mailbox, where more than 10 users are connected, and most of these users also want this mailbox on their telephone.
I have changed the EASMaxDevices and the EASMaxConcurrency to 50, but i am still unable to connect an extra phone, i tried with the specific users iphone aswell as with my own, but with no luck.

All phones are connected with the shared mailbox user, in this case its called emergency.
I do receive the "you have 10 phone partnerships out of the maximum allowed 10 partnerships" email, but no other emails is visible on the phone.
I have created a new throttling policy and applied that policy to the mailbox, and this policy has the EASMaxDevices and EASMaxConcurrency set to 50.
Most of the other settings has been set to $null just like the default throttlingpolicy.

So why can i not connect an extra phone to the mailbox, when the device and concurrency has been set to more than 10?
0
Comment
Question by:Mark
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 4
  • 2
12 Comments
 
LVL 81

Expert Comment

by:David Johnson, CD, MVP
ID: 40434248
why don't you use a public mailbox? the maximum 10 devices is a PER USER limit.
0
 

Author Comment

by:Mark
ID: 40434438
It was already setup this way in the company i joined, so i don't believe it is something that will be changed

I understand it is 10 devices PER USER, but the "shared mailbox" is setup as if it was a user, and then other users get full access and send as permissions, unless it is not required.

So we want to be able to go over the 10 devices limit on this one mailbox, but i can't seem to figure out how to do so.
0
 
LVL 27

Accepted Solution

by:
Steve earned 500 total points
ID: 40434599
in theory, the throttling policy should have solved your issue.
For now, lets assume that either your policy is incorrect or it is not applied to the mailbox.

Could you post the settings for the new policy and we'll check it for you.
Also, confirm the policy is definitely applying to the user.
0
PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

 

Author Comment

by:Mark
ID: 40434652
ThrottlingPolicySettingsThese are the settings for the throttling policy

ThrottlingPolicyEmergencyThis is the user it has been applied to. (Emergency)

I also thought "How about EWS?", but then also quickly noticied you can't set any amount of devices for EWS.
0
 
LVL 27

Expert Comment

by:Steve
ID: 40434853
what does the 'isvalid'  field say for the throttle policy?
0
 

Author Comment

by:Mark
ID: 40434894
It is valid
As displayed: True

If you want to know the ObjectState is

ObjectState : Unchanged
0
 
LVL 27

Expert Comment

by:Steve
ID: 40434938
Hmm. should work in theory then. Have you only just applied the policy or has it been there overnight a little?
I wouldn't expect it to have to wait for any overnight management processing to be activated but no harm in waiting or giving the appropriate services a restart to make sure the new setting is active.
0
 

Author Comment

by:Mark
ID: 40435029
I believe this was created before the weekend, but you bring up a good point, i will try to look at it again friday.

The services hasn't been given a restart, just because the other users will lose their exchange for a while, but i will see if i can speak to one from our operations team and ask them at what time would this be best to have it done.
0
 
LVL 81

Expert Comment

by:David Johnson, CD, MVP
ID: 40435578
lunch hour might be good or come in 1/2 hour early before the shift changes.
0
 
LVL 27

Expert Comment

by:Steve
ID: 40436973
let us know what happens. no harm in trying a service restart just to be sure.
0
 

Assisted Solution

by:Mark
Mark earned 0 total points
ID: 40437152
So it seems as if it works now.
The solution: Creating a new ThrottlingPolicy, setting it up like the previous one, then settings EASMaxDevices and EASMaxConcurrency to $null
Afterwards i set it to 30 again, and it seemed like it worked.

It could also be me that didn't test well enough and it worked all along.
Anyhow issue has been resolved, thanks for the assistance.

Fyi: The ThrottlingPolicy will apply INSTANTLY, you do however might need to remove the mailbox from your phone and set it up again.
0
 

Author Closing Comment

by:Mark
ID: 40446849
I found the issue and fixed it, the other comments on this page was helpful with me gaining knowledge, but they did not however solve the problem.
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what Office 365 Transport Rules are, how they work and their limitations managing Office 365 signatures.
A safe way to clean winsxs folder from your windows server 2008 R2 editions
This Micro Tutorial will teach you the basics of configuring your computer to improve its speed. It will also teach you how to disable programs that are running in the background simultaneously. This will be demonstrated using Windows 7 operating…
This Micro Tutorial will go in depth within Systems and Security in Windows 7 and will go into detail regarding Action Center, Windows Firewall, System, etc. This will be demonstrated using Windows 7 operating system.

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question