Link to home
Start Free TrialLog in
Avatar of FlyboyExch60
FlyboyExch60

asked on

Active sync receiving emails but cannot send

Iphones are only downloading headers and Samsung phones are receiving emails but cannot send.
I have reset iis, re-added test account, used MS test site for Active Sync and that got all green check marks.
What am I missing?
Checked iis logs for errors - none found...
Avatar of Amit
Amit
Flag of India image

Do you have any firewall or load balancer between exchange any active sync users.
Avatar of FlyboyExch60
FlyboyExch60

ASKER

No load balancer , no firewall but a cisco router - Layer 3
On Iphone, can you check Settings>Mail Contact Calendars>>Mail>Preview

If it is set to none, change it to 2 lines or more.
Do you have Anti-Virus software or any hard disk utilities installed on the Exchange Server?
Yes there is anti virus on all the servers - Sophos.
How can I determine if the problem is firewall related. MS activesync test pass with all green flags
If the test site shows a pass, then the firewall isn't an issue.

Have you checked the inherited permissions as per my article?

https://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_2861-Activesync-Working-But-Only-For-Some-Users-On-Exchange-2007-2010.html

Alan
I have tried everything mentioned above but to no avail. I am starting to think this is a network issue.
The weird thing is, Active sync was working for months, and then just broke.
Is there anyway I can prove this is network related.
What version of Exchange do you have?
ASKER CERTIFIED SOLUTION
Avatar of FlyboyExch60
FlyboyExch60

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial