Active sync receiving emails but cannot send

Iphones are only downloading headers and Samsung phones are receiving emails but cannot send.
I have reset iis, re-added test account, used MS test site for Active Sync and that got all green check marks.
What am I missing?
Checked iis logs for errors - none found...
FlyboyExch60Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
FlyboyExch60Connect With a Mentor Author Commented:
Had to enlist Microsoft - simple error of missing the .com on the organization accepted domains
0
 
AmitIT ArchitectCommented:
Do you have any firewall or load balancer between exchange any active sync users.
0
 
FlyboyExch60Author Commented:
No load balancer , no firewall but a cisco router - Layer 3
0
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

 
AmitIT ArchitectCommented:
On Iphone, can you check Settings>Mail Contact Calendars>>Mail>Preview

If it is set to none, change it to 2 lines or more.
0
 
Alan HardistyCo-OwnerCommented:
Do you have Anti-Virus software or any hard disk utilities installed on the Exchange Server?
0
 
FlyboyExch60Author Commented:
Yes there is anti virus on all the servers - Sophos.
How can I determine if the problem is firewall related. MS activesync test pass with all green flags
0
 
Alan HardistyCo-OwnerCommented:
If the test site shows a pass, then the firewall isn't an issue.

Have you checked the inherited permissions as per my article?

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_2861-Activesync-Working-But-Only-For-Some-Users-On-Exchange-2007-2010.html

Alan
0
 
FlyboyExch60Author Commented:
I have tried everything mentioned above but to no avail. I am starting to think this is a network issue.
The weird thing is, Active sync was working for months, and then just broke.
Is there anyway I can prove this is network related.
0
 
Alan HardistyCo-OwnerCommented:
What version of Exchange do you have?
0
All Courses

From novice to tech pro — start learning today.