Outlook 2013 Your automatic reply settings cannot be displayed because the server is currently unavailable.

On Outlook 2013 when turning on Automatic Replies I keep getting  "Your automatic reply settings cannot be displayed because the server is currently unavailable. Try again later"  .Out of Office works through  OWA and on Outlook 2010.All tests pass on testconnectivity.microsoft.com. We have Exchange 2010 on a Windows Server 2008 R2.

I ran all the "fixes" below which apperently resolved the issue for people who encounter this error.

http://www.microsoft.com/en-us/download/details.aspx?id=41544 
http://www.microsoft.com/en-us/download/details.aspx?id=41543 

http://www.microsoft.com/en-us/download/details.aspx?id=42006 
http://www.microsoft.com/en-us/download/details.aspx?id=42017 

http://www.microsoft.com/en-us/download/details.aspx?id=41102
http://www.microsoft.com/en-us/download/details.aspx?id=41103



testconnectivity results
xpanditAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Rajitha ChimmaniConnect With a Mentor Commented:
Please check the solution in below link. Suggests you to remove some updates and/or try installing other updates suggested by MS

http://www.experts-exchange.com/Software/Office_Productivity/Groupware/Outlook/Q_28295404.html
0
 
Rajitha ChimmaniCommented:
Is the outlook profile same as that of the user who logged in to the desktop/laptop? If the user is logged in with one account and opening a mailbox associated with another account, have you tried allowing a minute or two after you open outlook and try to set Automatic replies?
0
 
xpanditAuthor Commented:
Hi Rajitha

Yes the Outlook profile is the same; the issue affect only Outlook 2013. Outlook can be open for hours Automatic replies are just not working.
0
All Courses

From novice to tech pro — start learning today.