Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Exchange issues

Posted on 2014-11-11
13
Medium Priority
?
191 Views
Last Modified: 2014-11-11
Had some odd problems after an update failed to apply correctly to my exhcange/ad server. After reboot we are no longer able to access OWA except via the loopback (ie https://localhost/owa or  https://127.0.0.1/owa). Cannot access OWA using FQDN, hostname or Static IP address.

Also, Outlook 2010 clients cannot change their Out of Office messages. They receive the error: "Your automatic reply settings cannot be displayed because the server is unavailable..."

In IIS manager > Default Website > SSL Settings. If I uncheck Require SSL I am able to access OWA using FQDN, etc. but only via http, not https, but this does not resolve the Out of Office issue
0
Comment
Question by:Ignimous Vondlechance
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 5
13 Comments
 
LVL 19

Expert Comment

by:Miguel Angel Perez Muñoz
ID: 40435078
Could you check your firewall configuration? seems something is blocking TCP 443 traffic.
Ensure your server opens and listen on 443 (netstat -an | find "443" from command prompt)
0
 
LVL 8

Accepted Solution

by:
tshearon earned 2000 total points
ID: 40435083
Open IIS on the server and check the default website has the right bindings. Right click 'default website' and select 'edit bindings.' In this case make sure 'https' is bound to either 'all unassigned' or the actual IP of the server you want users to connect to via OWA.
0
 

Author Comment

by:Ignimous Vondlechance
ID: 40435096
TCP    0.0.0.0:443            0.0.0.0:0              LISTENING
 TCP    192.168.1.11:443       192.168.1.100:50699    ESTABLISHED
 TCP    192.168.1.11:63958     74.125.204.84:443      ESTABLISHED
 TCP    192.168.1.11:63965     74.125.237.104:443     ESTABLISHED
 TCP    192.168.1.11:63972     50.31.164.165:443      ESTABLISHED
 TCP    192.168.1.11:63983     74.125.237.203:443     ESTABLISHED
 TCP    192.168.1.11:63985     220.244.223.84:443     ESTABLISHED
 TCP    [::]:443               [::]:0                 LISTENING
0
Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 

Author Comment

by:Ignimous Vondlechance
ID: 40435100
I change the binding from All Unassigned to the server IP and this fixed the OWA issue. No good on the Outlook client front though
0
 
LVL 8

Expert Comment

by:tshearon
ID: 40435110
Check that the EWS virtual directory has authentication settings of anonymous, windows and basic auth set. If not set them and reset iis.
0
 
LVL 8

Expert Comment

by:tshearon
ID: 40435113
I changed my last post. I meant to say EWS virtual directory.
0
 

Author Comment

by:Ignimous Vondlechance
ID: 40435118
ECP & EWS VD already had the following settings:

Anonymous Authentication | Enabled |
Basic Authentication | Enabled | HTTP 401 Challenge
Windows Authentication | Enabled | HTTP 401 Challenge
0
 
LVL 8

Expert Comment

by:tshearon
ID: 40435156
Can you check your EWS settings and make sure they are correct. Specifically the correct Internal and External URLS along with some auth settings. To do so you should open EMS and run 'Get-WebServicesVirtualDirectory |fl name,internalUrl,externalUrl,*auth*
0
 
LVL 8

Expert Comment

by:tshearon
ID: 40435158
You can also perform an auto-configuration test with your Outlook client. It may help you find the OOF problem. I am sure it is Virtual Directory related however. Sounds like an IIS update got busted up.
0
 

Author Comment

by:Ignimous Vondlechance
ID: 40435164
OOF has started working without any additional changes. Any idea why  All unassigned setting stopped working?
0
 
LVL 8

Expert Comment

by:tshearon
ID: 40435169
Probably because the failed update. I am sure it was IIS related. Glad it is running now for you.
0
 

Author Comment

by:Ignimous Vondlechance
ID: 40435208
Thanks for your help! Saved my bacon!
0
 
LVL 8

Expert Comment

by:tshearon
ID: 40435216
Glad I could help.
0

Featured Post

Looking for the Wi-Fi vendor that's right for you?

We know how difficult it can be to evaluate Wi-Fi vendors, so we created this helpful Wi-Fi Buyer's Guide to help you find the Wi-Fi vendor that's right for your business! Download the guide and get started on our checklist today!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
how to add IIS SMTP to handle application/Scanner relays into office 365.
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…
Suggested Courses

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question