Solved

BACKUP EXEC 2014 EXCEPTION

Posted on 2014-11-11
10
518 Views
Last Modified: 2014-12-17
Hello,  There are certain exceptions in my BACKUP EXEC 2014. I GO TO THE PATH after opening the backup exesc server console

:- server>backup and restore>groups>active directory>click on server

e.g.

r.rvp.local. Then I click on storage and then on job log

I see errorof exception :----Backup- yy.rvp.ukV-79-

57344-3844 - The Backup Exec server was unable to connect to the Remote Agent

on machine yy.rvp.uk.

The Backup Exec server will use the local agent to try to complete the

operation.

V-79-57344-65277 - Snapshot Technology: Initialization failure on: "\

\yy.rvp.uk\CertEnroll". Snapshot technology used: No.

Remote Agent not detected on yy.rvp.uk.
0
Comment
Question by:ITISEMEA
10 Comments
 
LVL 5

Expert Comment

by:A Karelin
ID: 40435120
Remote Agent not detected on yy.rvp.uk.
Do you have Remote Agent on this server? Is the agent started?
0
 
LVL 18

Assisted Solution

by:awawada
awawada earned 167 total points
ID: 40435133
Is Backup Exec 2014 up to date?
0
 

Author Comment

by:ITISEMEA
ID: 40436821
yes remote agent is there and started, yes backup exec is up to date
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 5

Expert Comment

by:A Karelin
ID: 40436829
0
 

Author Comment

by:ITISEMEA
ID: 40437062
it is okay since backup runs but grt does not.
0
 
LVL 5

Expert Comment

by:A Karelin
ID: 40437095
I think you need to describe your enviroment.
0
 

Author Comment

by:ITISEMEA
ID: 40437178
please tell how and what you want to know.
0
 
LVL 5

Assisted Solution

by:A Karelin
A Karelin earned 167 total points
ID: 40437191
it is okay since backup runs but grt does not.
Do you backup  a domain controller like VM from a host system? Do you have a agent in your VM with AD?
0
 
LVL 5

Accepted Solution

by:
Mai Ali (MVP) earned 166 total points
ID: 40439812
Try to Disable windows firewall and exclude BEREMOTE.exe process from antivirus.
Also you can check below link
http://www.symantec.com/business/support/index?page=content&id=TECH189560
0
 

Author Comment

by:ITISEMEA
ID: 40504772
Thanks but the alert has went automatically.
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A procedure for exporting installed hotfix details of remote computers using powershell
In this article, I am going to show you how to simulate a multi-site Lab environment on a single Hyper-V host. I use this method successfully in my own lab to simulate three fully routed global AD Sites on a Windows 10 Hyper-V host.
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

786 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question