ScreenSaver Issue on Shared Drive with Windows 7 PCs

I have a network share which everyone has read access to.  I have my computers set up with screensavers the screensavers are set to Photos and in the settings I have the photos point to \\servername\sharename.  Most of the time this works however, I'm getting errors - I get a blackscreen with the drive letter that this is mapped to that says error has occured.  this happens after much idol time. If you move the mouse and the screensaver clicks on again it's ok.  I've tried going into the network card and disabling the Power management setting but that doesn't help.  My boss refused to take no for an answer on this and is insisting there MUST BE a resolution. Does anyone have any ideas????
WellingtonISAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

A KarelinCommented:
Check setting for your power plan: put the computer to sleep and another.
Control Panel\Power Options\
0
WellingtonISAuthor Commented:
ITs set to never sleep and never shut display
0
A KarelinCommented:
For testing network connection i would be run ping server -t in cmd and check result after an appearance of blacksreen. And I would try dont use mapping drive in the settings.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

WellingtonISAuthor Commented:
OK I took out the mapping and replaced it with the UNC path.  Lets see what happens now.  Thanks.
0
David Johnson, CD, MVPOwnerCommented:
set all the files (pictures) as read-only
0
WellingtonISAuthor Commented:
They are it's controlled via groups.
0
WellingtonISAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for WellingtonIS's comment #a40435398

for the following reason:

Basically this worked however, what I wound up doing in this case was downloading Windows Picture Gallary and setting it up manually to the network.
0
WellingtonISAuthor Commented:
This actually worked but I wound up downloading Windows Picture Gallery and setting that up manually via registry settings because I can't find out how to do this via GPO.  There's no setting for Windows Picture Gallery.  But in this case it worked.  I have do use the full path too not the drive letter.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.