• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 652
  • Last Modified:

Can't connect to XP computer on network (192.168.1.200) via Remote Desktop Connection.

Can't connect to XP Home Edition SP3 computer on network (192.168.1.200) via Remote Desktop Connection.  I have checked the standard RDP setup parameters (1. Remote access to the computer is turned on, 2. firewall is not on, 3. the computer is visible on the network).  I can ping the computer on the network.  I have also checked to make sure somehow the RDP port number has not been changed from 3389.

Thank you for your help!
0
ImImIn
Asked:
ImImIn
  • 2
  • 2
1 Solution
 
Miguel Angel Perez MuñozCommented:
XP Home edition not include RDP: http://windows.microsoft.com/en-us/windows-xp/help/remotedesktop/remote-desktop-faq
You need upgrade XP pro as least, or can use VNC.
0
 
ImImInAuthor Commented:
QUESTION: if XP Home does not support RDP why do they give it a RDP prot number (HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\TerminalServer\WinStations\RDP-Tcp\PortNumber) and is there a way to enable RDP/Remote Desktop Connection on XP Home (a hack, etc)?
0
 
ImImInAuthor Commented:
Any ideas here?
0
 
Miguel Angel Perez MuñozCommented:
I had read somewhere there is a "non documented" way to enable RDP on Win XP home (I think simply is disable by marketing needs) and this causes you can see this registry entry.
0
 
Rob GMicrosoft Systems EngineerCommented:
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now