Solved

Outlook can't connect to Exchange 2003

Posted on 2014-11-11
16
145 Views
Last Modified: 2014-11-12
I have a user who cannot connect to Exchange under there profile name locally. They can still reach OWA. It doesn't matter which machine they go to so I think it is an AD issue.


The error when connecting to Exchange in Outlook 2007 or 2010 is: The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action.
This is a previously configured user and it is in GAL.
Suddenly stopped working what are your suggestions on fixing this
0
Comment
Question by:ccfcfc
16 Comments
 
LVL 7

Expert Comment

by:Satyendra Sharma
ID: 40435266
Did you try specifying GC name when configuring outlook profile?
Also check if the user has the option selected to hide from GAL, but since you mentioned already the user is in GAL this might not be relevant i would still double check.
0
 
LVL 7

Expert Comment

by:Satyendra Sharma
ID: 40435269
0
 

Author Comment

by:ccfcfc
ID: 40435305
Thanks for that hoverer this ins not working on any desktops / laptops and it is on GAL  any suggestions
0
 
LVL 7

Expert Comment

by:Satyendra Sharma
ID: 40435307
Have you tried configuring Outlook profile in Online mode already?
0
 
LVL 7

Expert Comment

by:Satyendra Sharma
ID: 40435331
Also have you tried specifying complete email address when configuring profile?
Any other user on the same Exchange box experiencing this problem?
0
 

Author Comment

by:ccfcfc
ID: 40435343
it is only one user and you can create profile and it is all fine hoverer when opening outlook it wont connect to exchange
then when tried to repair account the it wont connect to outlook either

it is only affecting only one user newer seen error like this it look like the mailbox store is corrupt however it is working in OWA  and only one user is affected
0
 
LVL 7

Expert Comment

by:Satyendra Sharma
ID: 40435348
I have also seen that in my past experience that if the security permission inheritance is blocked on user account can also cause this issue, be sure that its allowed under (user account > properties > Security > Advanced > Allow Inheritance is checked)
0
 

Author Comment

by:ccfcfc
ID: 40435350
i tried chased mode only and outlook wont even open it says that can't connect to exchange
0
Do email signature updates give you a headache?

Do you feel like you are constantly making changes to email signatures? Are the images not formatting how you want them to? Want high-quality HTML signatures on all devices, including on mobiles and Macs? Then, let Exclaimer solve all your email signature problems today.

 
LVL 7

Accepted Solution

by:
Satyendra Sharma earned 500 total points
ID: 40435355
You can also try moving mailbox to different DB or server that should take care if there is any corruption in mailbox.
0
 

Author Comment

by:ccfcfc
ID: 40435412
trying to move dot exchange  server 2 will let you know if that solve the problem

and i can confirm that inheritance is ticked
0
 
LVL 6

Expert Comment

by:Rob G
ID: 40435534
Just curious,
If you give yourself permission to the exchange mailbox can you open it on your outlook?
If you log into your desktop as the user, can you then access the mail?
Curious if it is a profile issue on the desktop..

Also,
if you can access it from your account, with the permissions set.
i would just delete the account, remove all traces, and create a new user account for those two users, then re-associate the old email address to them.
0
 
LVL 8

Expert Comment

by:tshearon
ID: 40435569
Have you checked the mailbox account on the EMC to see if the 'Outlook Web App' is enabled under the 'Mailbox Features' tab? If not enable it and try again.
0
 

Author Comment

by:ccfcfc
ID: 40436894
moving in the mailbox to different server worked now I'm moving the mailbox back to see if it will work on original server

will let you know the result
0
 

Author Comment

by:ccfcfc
ID: 40436899
yes if you gave a permission to your self you can see the email and OWA was working
deleting user and recreating was not a option
0
 

Author Comment

by:ccfcfc
ID: 40436971
all working now the fix was to move the mailbox to server no 2 and that worked so i moved it back to server 1 that had a problem before and now is working fine on server 1
0
 

Author Closing Comment

by:ccfcfc
ID: 40436972
fast and good solution no email lost and working
0

Featured Post

Maximize Your Threat Intelligence Reporting

Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

Join & Write a Comment

Disabling the Directory Sync Service Account in Office 365 will stop directory synchronization from working.
Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now