Outlook 2010 Proxy -- defaults back to onPremise owa ?

How can I get the below Outlook 2010 client PROXY
settings to stay instead of always defaulting back to
old settings ?

Details
 1. had an onPremise Exchange server
 2. switched to Rackspace hosted Exchange
 3. open Outlook 2010 client when on domain
 4. open "Account Settings"
 5. change to attached
 6. SEND a test email
 7. works
 8. close & reopen Outlook 2010 client
 9. fails to check email/etc
10. see that attached had defaulted back to old onPremise OWA address
11. change back to new address, works
12. close & reopen Outlook 2010 client
13. same issue happens again
===========================================================
            #1 = Control Panel, Mail 32, Email Accounts
                   ** Data Files TAB, Add, call it "bogus"
                   ** Email TAB, remove original account
            #2 = remove ALL C:\Users\....\AppData\Local\Microsoft\Outlook OST files
            #3 = run https://emailhelp.rackspace.com
            #4 = close & reopen Outlook 2010 client
            #5 = same issue happens again

1
finance_teacherAsked:
Who is Participating?
 
tshearonCommented:
Please check your autodiscover settings and make sure they are correct. It sounds like you are still using he old URL.
0
 
tshearonCommented:
You can do this by running the following exchange management shell command:

Get-ClientAccessServer <cas-server-name> |fl *uri*
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.