Solved

SBS2003 domain. Cannot terminal service onto any PC.

Posted on 2014-11-11
3
79 Views
Last Modified: 2014-11-25
One of our clients has a SBS2003 r2 server. Whenever I try to RDP or Terminal service into any of the workstations from the server it will not let me. it just says cannot connect. is there a setting in group Policy that I can change to make this possible?
0
Comment
Question by:BBrayton
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 6

Expert Comment

by:Asif Bacchus
ID: 40436175
Need some more info here.  What OS are the clients running?  Also, I'm assuming you are using the Windows firewall since this is a domain environment, do you have firewall exceptions set either via the default domain computers policy or otherwise via a separate GPO?  If you don't know about the firewall exceptions, disable the firewall on both sides and check again.  Post your results and we'll go from there :-)
0
 
LVL 96

Expert Comment

by:Lee W, MVP
ID: 40436609
You really do need to do more troubleshooting:

1. Is Remote Desktop enabled on the clients?
2. Is the Windows Firewall enabled?
3. Is the Windows Firewall set to Public, Domain, or another profile (sometimes the active profile can change)
4. Is there a third party firewall enabled?  McAfee had one if memory serves that was part of the antivirus.  Many antiviruses also include firewalls.
0
 
LVL 24

Accepted Solution

by:
VB ITS earned 500 total points
ID: 40437458
Yes, you can enable Remote Desktop on the workstations using Group Policy.

Create a new policy or edit an existing policy on your SBS server with the following settings:
Computer ConfigurationAdministrative TemplatesWindows ComponentsTerminal Services > change the Allow users to connect remotely using Terminal Services setting to Enabled

You may also have to allow Remote Desktop through the firewall. Again this can be done within Group Policy:
Computer ConfigurationAdministrative TemplatesNetworkNetwork ConnectionsWindows FirewallDomain Profile > change the Windows Firewall: Enable Remote Desktop exception setting to Enabled

As these are Computer level policies, I would recommend linking this policy to the domain.comMyBusinessComputersSBSComputers OU in Active Directory Users and Computers.

Make sure you also check the Computers container for any valid computer objects and move them into the SBSComputers OU as necessary in order for the GPO to apply.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Like many organizations, your foray into cloud computing may have started with an ancillary or security service, like email spam and virus protection. For some, the first or second step into the cloud was moving email off-premise. For others, a clou…
You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question