?
Solved

Cant get Chrome to maximize on taskbar of NCompute L300 running Win7

Posted on 2014-11-11
5
Medium Priority
?
152 Views
Last Modified: 2016-06-15
Google Chrome was minimized on my Ncompute l300 running remotely off a Windows 7 PC.  It now stays minimized when I open it.  I have uninstalled Chrome from the PC and reinstalled to no avail.  I even went out and removed old files in the directories and the registry.  When I reinstall, it does the same thing.  I can move my mouse over the icon in the taskbar and can see the small window come up showing the open window, but it never opens up.  It works perfectly on the host PC.  Help...
0
Comment
Question by:ymcabham
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 50

Expert Comment

by:jcimarron
ID: 40438049
ymcabham--
I am not sure I understand just what you mean by Maximize and Minimize.
At the top right of the Chrome screen you have the three little buttons: Minimize, Restore Down/Maximize (combined in one button) and Close.  Are you saying the Maximize button does not work?
 
When Minimized Chrome (just as IE) collapses as an icon into the Taskbar.  If you click on the Chrome Icon in the Taskbar, Chrome (just as IE) will open to whatever size it was when you Minimized.  Is that not happening?
0
 

Author Comment

by:ymcabham
ID: 40438141
It is not happening, it will not open up, it stays minimized in the taskbar.   We have went in and changed the windows theme, and got it to free up, but then it has done it again.  At least now we are toggling between windows themes to free it up, not sure that is the solution or not, but its working for now.
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 40438393
ymcabham--
Do the other icons/shortcuts on Taskbar work properly?
0
 

Accepted Solution

by:
ymcabham earned 0 total points
ID: 40476547
I actually figured this out.  The themes page was causing the issue.  Once we changed the Windows Theme, it started working again.
0

Featured Post

Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
In this video, viewers will be given step by step instructions on adjusting mouse, pointer and cursor visibility in Microsoft Windows 10. The video seeks to educate those who are struggling with the new Windows 10 Graphical User Interface. Change Cu…
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question