Sharing a folder on a standalone Windows 7 machine is not working

Hello,

I am trying to share a folder on a computer that is not joined into my domain. I have given full share and security permissions to Everyone and I can't still see it. When I try to browse into this share using the UNC "\\%IP%\sharename" it keeps asking me for authentication, even though Everyone has full permission.

I have disabled the firewall and enable the Netbios over TCP/IP as well when troubleshooting.

This shared folder is in the C:\ of a Windows 7 professional computer.

Any hints will be greatly appreciated, Thanks!
LuiLui77Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
You need to work through the advanced Networking Options for the card. Make sure Network Discovery is ON, File and Print Sharing is OFF, Homegroup is OFF, and users and passwords are ON.

Make sure the Network Card is attached to Home/Work and NOT Public.

Please refer to my article on Folder Sharing on Modern Machines. There are lots of steps there to read through and follow.

http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/A_16639-Folder-sharing-on-modern-machines.html
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Pete LongTechnical ConsultantCommented:
Have you enabled the guest account?
0
David Johnson, CD, MVPOwnerCommented:
give the user a domain name and password then they will be able to access the share. You are being stopped by the NTFS file permissions.. you may want to try enabling the 'EVERYONE' account in the NTFS permissions.
0
Defend Against the Q2 Top Security Threats

Were you aware that overall malware worldwide was down a surprising 42% from Q1'18? Every quarter, the WatchGuard Threat Lab releases an Internet Security Report that analyzes the top threat trends impacting companies worldwide. Learn more by viewing our on-demand webinar today!

JohnBusiness Consultant (Owner)Commented:
The machine is not on a domain, so I don't think I would try that.
0
David Johnson, CD, MVPOwnerCommented:
Security and Ease of use always run in conflict.
0
LuiLui77Author Commented:
Great article. Thanks a lot for sharing this!
0
JohnBusiness Consultant (Owner)Commented:
@LuiLui77  - You are most welcome and I was pleased to help you.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.