NDR attachment in Exchange 2010

Hello,

I have a situation in Exchange 2010 where we get sometimes a bounced email that comes back with an attachment and stays on the server. I'm trying to save some space. Came accross an article describing how to do it in Registry but I don't see referenced Dword  
Here is the link:
http://searchexchange.techtarget.com/tip/Stripping-attachments-from-non-delivery-reports

Thanks for yoour help.

SW
swolff1ITAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

tshearonCommented:
It looks like they want you to create it according to the link you posted. Taken from the link:

"To enforce this rule:

    1. Open the registry of the Exchange server in question and navigate to:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\SMTPSVC.

    2. Add a new key named Queuing (no class ID is needed).

    3. Inside Queuing, add a DWORD value named MaxDSNSize.

    This value is the maximum size of an allowed attachment (in bytes) on an NDR. You can set this to any size you feel is reasonable. For instance, if you don't want attachments over 64 K in NDRs, set this value to 65535 (decimal). The SMTP service will need to be reset for the value to take effect."
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Rajitha ChimmaniCommented:
Not sure why you are looking to add a registry key. Have you tried checking/adjusting the below size limits. Default value is 10MB.

Set-TransportConfig -InternalDsnMaxMessageAttachSize 5MB
Set-TransportConfig -ExternalDsnMaxMessageAttachSize 5MB
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.